Wyze Outdoor Cam -- Schedule & Detect Motion BROKEN or DUMB?

Device: Wyze Outdoor Cam
Wyze App: 2.17.41
Wyze Cams: 4.17.1.52

I’m trying to create a rule so that my camera group uses as little power as possible until it is time for it to wake up and start recording motion. Here’s my current setup:

I’ve created a Rule:

Start Time: 9:00 pm
End Time: 7:00 am
Action: Turn on motion detection
Camera: My Cam Group
Every Day

The Rule is ENABLED.

Within each camera’s individual settings (event recording) it is set to disabled. On the Home screen the camera group is OFF. Notifications for each camera has all options enabled. With all the above settings there are no motion detection notifications coming in.

What i want to know is for each camera must i go to its Settings > Event Recording then set Detects Motion to ENABLED? Also on the HOME tab must the camera group be set to ON at all times? When i set Event Recordings to ENABLED and the camera group to ON i receive notifications all day not just between the Rule’s scheduled time. Huh?!

Either the Wyze coding is broken (again) or it is completely illogical to use. Perhaps both.

Yes, i have the latest firmware and app updates
Yes, i’ve power cycled everything
Yes, I’ve factory reset and set up everything again.

Welcome to the forum @crosis

Quick clarifying question are one of these supposed to be AM?

Start Time: 9:00pm
End Time: 7:00pm

Are you wanting to leave the cameras on and just suppress notifications at specific times?

If I understand your scenario of using as little power as possible and you are only concerned with a time range that the cameras are working, you could just set a power off and power on schedule and set the default notification settings directly at the device.

If off they won’t (or shouldn’t) notify or record events, then when trigger on they will use the default settings for event recording and notifications. I do this with interior cameras so they aren’t recording all day and sending notification when I am awake or home.

Or are you saying you trigger them off with the rule and they are still sending notifications?

Happy to mimic my WCOs to match your use case to see if I get similar results.

Thanks for the response.

Yes i meant to say End Time: 7:00am.

I like your Power on/off scheduling. that sounds like the solution to me. I will give it a shot.

One thing. When setting a Start Time and End Time for “Turn On” or “Power On”, does the End Time actually Turn Off / Power Off the device? If not then what exactly is the use of the End Time?

Thanks.

1 Like

UPDATE

I added the rule: “Turn on the camera” at 9 pm. I also added the rule: “Turn off the camera” at 7 am. Both rules are set for My Camera Group. The goal being I want to receive motion detection notifications when the camera is on and no notifications when the camera is off.

So far at 9 am this morning i am still receiving motion detection notifications.

Odd… I have setup a test on my end. I will let you know what it yields

Test Attributes

2 WCOs in a Group
Both Set to Detect Motion Send Notification and Record Motion Events
Sensitivity Set to High
Distance Far
No Detection Zone

Group is Scheduled to shut down at Time X and Restart 15 minutes later

I have noticed that there are times where it is better to separate the rules. One for start and one for end

Here is what I got

Devices shut off and turned on as the rules were written


On

Off

At shutdown I walked around each device a got no notifications on either of my mobile devices (Android and iOS), I also turned Alexa on to announce a person detected on both devices, no announcement from Alexa. 1 device is in my basement: and all other devices in my basement generated an event, not the WCO

The other is on the north side of my house. Nothing from it.

15 minutes later they turned on as scheduled and I did a walk around. I got a notification and event record on the North side WCO

But oddly no notification for the WCO in the basement Gym Cam, it did record the event though.

So the test did exhibit what you are looking for I just missed one notification, and you are getting them when off

Here are the settings I used

Rule for OFF, I have a second rule… Same just for ON

Camera Detection settings



Hope this helps if even a little

1 Like

Ah yes, good call out and identification @spamoni4. I implied in my settings.

@crosis I would suggest 2 Rules vs one with a start stop for Scheduled Rules
Rule 1 OFF
Rule 2 ON

1 Like

You are going to spin your wheels trying to fix their software or make it work.

1 Like

Not sure who “their” is in your comment (Wyze or Community Members?) but, I’m not spinning wheels… just using my personal hobbyist knowledge and passion for home automation to assist other community members with their WYZE/Device Managment Systems when/how/if I can. Knowing I can’t fix it, nor can I make it work as a consumer. Like many others, I report back to WYZE when I see items that aren’t working as defined. So far, for me, still a better experience and less money than the “Best in Class” services I have used in the past.

1 Like

Terrific info, R.Good. I will try it out once i get home then report back.

1 Like

UPDATE

I’ve updated my settings similar to yours, R.Good, but i’m still receiving notifications.

Rules History is reporting:
Rule Name: My Cam ON
9:00 PM failed

  • Cam 1
  • Turn on the camera - Timeout
  • Cam 2
  • Turn on the camera - Timeout

Rule Name: My Cam OFF
9:15 PM failed

  • Cam 1
  • Turn off the camera - Timeout
  • Cam 2
  • Turn off the camera - Timeout

I then went to Settings > Device Info:

Cam 1 - Settings > Device Info

  • Signal Strength: 3 bars
  • Firmware Version: 4.17.1.52
  • Connected Base Station: Mal Base
  • Device Model: WVOD1

Cam 2 - Settings > Device Info

  • Signal Strength: 1 bar
  • Firmware Version: 4.17.1.52
  • Connected Base Station: Mal Base
  • Device Model: WVOD1

I can always connect live to either camera after a few seconds delay; no timeout issues when connecting live or when requesting a 12 sec recorded event from the Wyze server.

Let’s take rules out of the equation for a second.

If you turn the device “Off” not physically with the power slide “button” but by way of the WYZE app, Does the WCO still send alert notifications?

Appreciate all the work arounds - but can you guys just fix it so it works as people expect? I want to be able to view my camera during the times I have motion detection scheduled off.

Sorry I cannot fix it… just a consumer like you. Limited to what is in front of me.

Thanks for your ongoing assist, R.Good. Certainly way more help, useful help, than Wyze Support.

I turned off My Cam Group via the OFF selection within the Android app. Immediately I stopped receiving notifications. For the record turning it back ON immediately produced notifications. For the record my cams are set to have 1 min cooldown times. There is no specific detection zone set.

I may have missed it above but what version is your outdoor cam and app? Are you using Android and if so what version?

I use both Android and iPhone… and I actually happen to be on a Beta release right now.
V2.20.50

Question is why are your rules failing?

What is the signal strength on your CAMs are they a good distance from the base? Not sure if distance affects the rules like it could calling up video, where I know you are able stream ok from your comments.

I guess at this point I would suggest.
Delete all rules
Clear the App Cache
Log out of the WYZE app
Force Stop the WYZE app
Re-Launch WYZE
Log back in
Build rules again and test.

See what happens

Apologies, I was under the assumption that you were part of the support team. I guess they don’t frequent these forums?

No worries… They pop in and out at times but this is primarily a user forum.

There is always their user support in chat or you can call
Support by phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

The amusing part is that I emailed their support team about this initially and they directed me here. 🤦🏽