Wyze outdoor cam - detection zone setting

I am not able to set my outdoor cam’s detection zone. As I understand the workings of the outdoor cam, it awakens when it detects motion. If this is correct, then it would seem that the ability to set the detection zone is vital to the use of the camera especially if a tree which moves a lot in the wind is part of the area being watched. If the detection zone can not be set to exclude this tree, than I’m assuming that battery life will be shortened. Am I correct in my understanding of how the camera works. I have a ticket in to support regarding this. If my understanding as outlined above is correct, this outdoor cam is useless to me as is.

The detection zone is the green area, you have to adjust the WCO itself. Remember, it’s using PIR for motion not pixel comparison (not initially anyways) so leaves on a tree may not necessarily create false alarms.

2 Likes

And not only shouldn’t the leaves create alarms, their motion shouldn’t be waking the camera in the first place. I think.

1 Like

From my experience wind blowing vegetation that is in direct sunlight can wake the outdoor camera (which makes sense since it is an object giving off heat that is moving). Eventhough it is possible It isn’t that common for me where I have it placed and is still WAY better than V2 pixel detection that will create an event every 5 min in any windy setting.

1 Like

Is anyone else getting alerts from the WCO? I have it sitting on a table currently on my front porch to test and it doesnt alert when im walking up the steps.

Does it record a video but not send a notification?

Its not even recording the video. The only vid that it recorded was me picking up the camera and moving it around to adjust the angle.

2 Likes

Are you approaching the camera head on when you walk up? PIR sensors in general work better with motion moving across the sensor instead of directly towards. If possible try placing the camera higher up and angled down towards the steps and see if that helps.

No not head on. Its to the left of my steps on a small table. I walk up the steps and over towards the camera and sit down in the chair beside it. If i veiw the camera, part of my leg is in the view while i am sitting with no luck. I will try to walk directly across its view but it hasnt picked up cars passing by either and i have the sensitivity maxed out for testing.

Me walking directly across the field of view of the camera was picked up and i received an alert about 5 secs after my front window camera picked me up

Can you post a picture of your detection settings page with the green detection zone overlayed on your camera’s view?

sure let me login from my phone, stand by

This is what I have currently for testing as it’s final place will be the top corner of the garage

First thing I would try is setting everything to 100 to see if that helps.

Next I would try placing it higher up and angle the camera down so that the motion is more “across the sensor”.

I don’t see a lot of road visible so maybe the cars on the road are too far or too much is obscured by the side of your house and the vegetation.

1 Like

Yeah, i’ll bump it to 100. Im just setting it here to mess with settings until i decide to mount it which will be higher up on that corner of the garage. i’ll see if i can get it higher to test out some.

Thanks

1 Like

@kjay do you know if we should be able to view playback and activity prior to the 12secs video like on our other cameras? i have a SD card in the WCO and the base.

after thinking about it, i guess not since it doesnt record constantly to save battery

Thanks

You can’t view footage prior to an event unless it was recording continuously. You can set a scheduled recording to record continuously but I would not recommend it for regular use as it drains the battery fast.

2 Likes

I am having same issue with detection notification and recording. I have changed the detection sensitivity higher and lower, walked across the detection zone and nothing. Here’s my image:

Do you want the detection zone to be the top 2/3ds of the image or the bottom 2/3rds?

Set all the sliders to the far right to start and if it’s detecting properly you can start trying lower settings.

Have you gotten any events recorded? Any event when moving and setting up the camera?

The top 2/3rds. I only had it record and detect once and that was when I mounted it. The detection settings then were both at 50 so thought that would do it but then once mounted it wasn’t recording. Will have try the settings to the far right and see if that works.