Wyze Outdoor Blocking Garage door rf

I have both the cam and hub within 20 feet of my garage. A door opener that worked from around the other side of the block only works in front of the house and the other that worked from a few lots down doesn’t work even when in front of the door.

Are these actually FCC part 15 certified against spurious emmissions? The rate it is going I am leaning towards no.

There is another thread about the same problem.

where?

Really? Did you try searching for ‘garage door’? :slight_smile:

https://forums.wyzecam.com/search?q=garage%20door

1 Like

I never say never, but it is hard to imagine the 2.4GHz wifi is affecting your garage door opener as garage door openers usually operate in the 300-415 MHz region. Unless you live in the country, you also have plenty of neighbors using 2.4 GHz wifi routers. I have a WOC that I have been experimenting with, so I today I mounted it ~10’ from my garage door opener receiver. My WOC Base Station is also only about 20’ from my garage door opener. I couldn’t replicate your problem.
If the Wyze is overloading your garage door receiver, it may be peculiar to the age and brand you are using. Mine is a 10 yr. old Chamberlain. You can try moving or adding some extra wire to your garage door receiver.
Good luck.

I rent so it’s hard to say it is a Chamberlain. The remote says 2007.

It seems to work fine if the door it up. Seems to be the door reflecting a bunch of signal from the cam when down.

Fwiw I work as a support tech for a ham av company. So id like to think I get rf a tiny bit. Lol

The FCC filing lists the camera at 31 mW and the base at 391 mW, both at 2.412 to 2.462 GHz. I still don’t know what the low power transmission technique is but I guess it’s just WiFi.

Looks like my regular router/AP is pushing 592 mW in that band.

I’m having the same problem and when I unplug base station garage works great

Someday I’ll get a response to my ticket…

I’m having this issue also. When I power the base station off, the garage door issue goes away.

Will be interested to see how Wyze addresses your ticket.

Welcome to the forum.

The post and ticket are 6 months old so not sure if it was resolved or not.

1 Like

Yes unit was returned months ago for full refund.