Wyze Lock not auto unlocking on approach

Settings/Auto-Unlock is enabled.
Settings/Edit Location is set to my current address.

When editing the location, a correct gps view of my location appears with a radius bubble of about 2 blocks from my front door.

Upon leaving my house, the door auto-locks. Upon returning, Nothing happens.

Now choosing the Lock icon to unlock, it shows a message “This will disable the auto-unlock…” or something like that.
OKing thru that, the door will eventually unlock

Check to see that Bluetooth on your phone is on.

SJ

1 Like

Hi yes …
Bluetooth is on
Wifi is on
Location services are on

It worked once, I believe, but never after that one time

I’ve a Wyze Lock on my garage door, and a few times, I’ve turned off wifi and bluetooth on my iPhone due to a low battery issue on the iPhone while away from home.

I just tapped on unlock in the app for my Lock, and did not get the message you got about “Disabling the auto unlock”…

I rely upon the door from my garage to my laundry room to open upon arriving in my garage. It’s worked every time for me, except for those times that I turned the Bluetooth off on the phone and forgot to turn it back before coming home.

Have you tried deleting the device from your Wyze App, and adding it back in to see if that resets something to make it work properly again?

SJ

1 Like

I’ll give that a try!
Thanks SJ

1 Like

I have A ticket in with Wyze on the same issue. Auto unlock not working. Support supposedly sent it over to the App team to have a look. Call support on the support number (206) 339-9646 . If they hear from enough of the customers there is a problem. Hopefully Wyze does something about it. This is a link to my Thread here on the forum . Okay lets talk wyze lock and auto unlock - Home - Wyze Forum (wyzecam.com)

Just an update.
Working with support on this issue… after awhile of debugging they deemed my lock defective and sent me another.
Putting it in and testing showed the same issue.

Details:
Base unit is plugged in about 2.5 feet from lock
I park my car quite close to the front door (relevance in a moment)

I’ve noticed that returning from an errand in my car and walking the 20 odd steps to the door, the lock isnt unlocked.

However, going for a walk and returning, the lock IS unlocked.

Summary, possibly entering the gps zone quickly might have some effect…

I’ll continue to test

1 Like

@tgooderham
It might not be that you are entering the gps zone too quickly but arriving near the door to quickly. The Lock needs 2 items to auto unlock, entering the outer gps zone then connecting via Bluetooth. My guess is since you park your car relatively close to your door you are arriving at the door before the Bluetooth connection completes. Next time try standing at your door before unlocking it by other means and see if it unlocks in another 30 seconds to a minute.

2 Likes

Yes thats a good test…
I verified that as well as sunk my thoughts that I entered that outer zone too fast.

I just came back from a walk and the door was still locked. I remained there for a good 30 plus seconds as I navigated my freshly rebooted phone and made it eventually to the Wize app.
So, neither of those conditions are a cause at this point.

Since its configured to chat with Alexa, I’ll try the navigation feature in there to see if she can address the issue.
I’ll post back the results

1 Like

Ill have to give this a try as well . I park pretty close to the front door.

The Alexa app thinks theres a “location based condition” tied to the lock app, even though its turned off.
So… not able to try that out

I just had auto unlock work once for me. Looks like all my Geofencing is working right as well. I had a problem with geofencing and my cameras turning off. All my geofencing rules worked as well as the rule I created to unlock the front door when in area.

The other thing would be on your walks are you going far enough to leave the geofence, it has to see you leave the geofence and come back in.

1 Like

Oh yes. Definitely outside the geofencing radius.
Disappointing… this would be a cool feature to have working.