Wyze Lock Gateway setup not connecting to WiFi

Thanks! Reinstalled my gateway and lock! I wish I hadn’t deleted it yesterday.

Ditto… :man_facepalming:

Got it working again as well. Crisis averted. :wink:

Depressing to see the amount of control Amazon has. They took down a lot of other things as well. But great to see all coming back online!!

Adding some more notes for my blinking green then blinking red situation:

  1. If your wyze lock gateway was previously working then stopped, follow the troubleshooting guide above.
  2. If it still doesn’t work, try to rebooting the router/WiFi-AP.
  3. Ensure that WiFi band steering is off on your WiFi-AP.
  4. Unplug and plug back in.
  5. Wait a few hours in case there are some AWS outage and repeat the steps above.

I was reluctant to rest the wyze gateway because I didn’t want to go through setup. The above brings it back online.

How do I PM you? I’m having the same issue.

They fixed the problem. I just did a normal install and it worked.

i’m not sure what a “normal install” is, of the wyze app or do you mean just setting up the gateway? I just tried setting it up again and am getting the same issue. the app can connect to the gateway in the setup but then cannot connect to wifi.

Yes it’s should work. I didn’t do anything special just added it back into wyze app and it worked. Leave it unplugged for a minute then try again. If not use the wyze app and get a hold of someone in customer service. It took me like 2 months because I was frustrated with it, but they had send me a email stating the issue was resolved. When I received the email I tried it and it worked. I completely removed my lock and gateway off the app and re-installed it.

I left it unplugged for 15 minutes. tried setup again and it was still unable to connect to wifi. i have already contacted support, they emailed me and i replied and it has been over a day with no response. this gateway is new and has never been successfully setup.

Try customer support sorry your having a difficult time with it.

You know you can call them. [MOD EDIT] the email try to speak with someone or speak with them thru there online chat. Once the [MOD EDIT] works its fine. I was gonna trash it but was able to get it to work.

MOD NOTE: Post edited to conform to the Community Guidelines.

Has anyone experienced the Lock Gateway not switching to pairing mode when pressing and holding the button on the gateway? No matter what I do, it will not go into pairing mode again. Worked fine for 2 months, then stopped communicating. Trying to re-setup or even a complete re-install and the Gateway will not go into pairing mode.

Same problem, a video sure would be nice with details with the gateway connection.
I tried everything from over hauling my modem, routers, and logging out of app.
So green light flashing, hold button until red blue light flash, as soon as I get to WiFi password log in the green light starts flashing, I even held the button so the red blue flashed at time of network connection process. Still connection FAIL :sob:
Looks like a first return to Wyze unless there’s a fix?

Updating wyze app to latest version fixed this issue of connecting to gateway. I’d appreciate if there is an alert message describing the same on wyze app. So, users can update their app, instead of wasting hours trying to solve the issue.

Once I solved one above issue then I ended up with second issue of wyze lock with no beep and blinking green light when pair button is pressed. After chatting with an agent, it turned out to be a faulty piece and they are sending a new replacement. I’d appreciate if wyze team can test their devices before selling. So, users do not end up wasting hours trying to install.

ajeeth1002 - Sounds like the exact same problem that I’m having with the lock’s gateway. Only I’ve not gotten them to authorize a replacement yet. Any tips or pointer on how to persuade them?

kentoncp - Live online chat is the best way to reach wyze team. Live online chat enables to share pics too.
It actually help agents to view issues. Email responses are terrible with long delays. I haven’t tried calling them tho, I’m sure there will be a long wait on call. Good luck!

I cannot believe there are actually any well functioning locks out. Wyze is aware. I have mine bump off after a month or so and the gateway shows all zeros for mac and won’t reconnect. I’m trashing mine. First electronic I have owned not worth the literal investment of time. Disappointed

That happened to me. I had it replaced with a new one for free, and never got an issue with it since then.

Jason21271, can you increase my trust level to send a PM please? I’ve been trying to connect my Lock Gateway for two days now. Thank you.