Wyze Lock Gateway setup not connecting to WiFi

I could see that, my gateway does show up in my router as a connected device but the gateway disappears as soon as the app shows connection failed.

I won’t lie, I enjoy the wyze gear, but this lock has been a letdown for paying $90 plus shipping

1 Like

This morning back to normal

Same with me. Back to normal. I had to go through the setup again but it went smoothly. There was definitely an outage of some type as my networks are working perfectly.

We still weren’t able to recreate it from our side but I’m happy to hear it’s working for some folks again! How is everyone else’s lock?

I can’t even get through setup, which is what this thread was made for.

Hello everyone,

If you are still experiencing gateway connection issue, please private message me your Serial number of your gateway. It is located on the gateway unit itself.

Thank you.

3 Likes

I have the same issue described above in OP.

Having same issue wyze lock will not connect to gateway keeps say connection failed I’ve tried everything

I was able to connect the gateway to my WiFi now, but now I’m having the same issue as James above. It refuses to connect to the smart lock, and it seems to instantly say unable to connect. The gateway is online.

Are you still having the issue it seems like they fixed it now it was their cloud

I woke up this morning and was able to set it up. A very frustrating 24 hours lol.

1 Like

I think I figured out away around the gateway not connecting. Follow the steps of resetting the gateway and wait for the blinking red and blue lights. Instead of trying to connect to your home WiFi use a hotspot from a mobile phone (I literally turned on the hotspot on the phone that has the app). I was finally able to connect the gateway to my app and successful follow the setup for the lock positions. Now my problem was the lock was configured to my hotspot. I went back into the gateway setup changed the WiFi back to my home network and presto. This all went bad when an update happened with my Nest Mesh WiFi Router and I lost connection with the Wyze gateway. Ironically the Wyze cameras were fine. Give the hotspot method a try… It worked for me :).

Me too. I’m so annoyed. Bailing ship and bought Hubitat. I have a thousand dollars worth of Wyze stuff. Love it just takes so much maintenance to keep working.

Having the same issue - the gateway wont connect… tried 2 different wifi routers, tried using a bridge on my phone, etc… nothing works… i see the MAC of the gateway connected on the SSID of my wireless network, but it never finishes. Support doesnt return questions either.

So I’ve had a couple of issues that may or may not help someone.

  1. I’ve made unique SSDIs for my 2.4 and 5 Ghz wifi.
  2. The Wyze Outdoor cam didn’t like my 2.4 SSID name. When I set up the router (modified TP-Link) I set the 2.4 SSID name to “My_Network”. The router didn’t like a space and I used the underscore.
  3. Turns out the WOC refused to set up with the SSID “My_Network”, it didn’t like the underscore and it wouldn’t connect to Wifi so I changed it to “MyNetwork”.
  4. Success!

Another thing I also found was whenever I made any changes, it helped to completely shut down the Wyze App and start over fresh with the setup.
This means going into your Recent App list and swiping the App away and then reopening the App fresh.

I hope this helps.

Ditto. With mine the lock itself shows up on BT though. Just wifi won’t connect. Mine will not go into pairing mode either. Id be embarrased to tell you how many hours I have wasted trying to set this up.

How do I PM you?

Hello @Noel.victoria and welcome to the community

I have increased your trust level so you can send a PM, you do this by clicking on the user name you wish to send a PM to and then click message

1 Like

Jason, would you be able to do the same for me please?
I am having the same issues with my Wyze Lock Gateway
Thanks

1 Like