Wyze Lock Gateway setup not connecting to WiFi

I have a wyze cam, and just received my wyze lock. I attempted to set it up, but the gateway will not connect to my wifi during the process. I have tried every troubleshooting method, to no avail. Any one else have this issue and a resolution?

1 Like

I’ve got the same issue and can’t find a resolution. I can get to step 9 of the setup but it refused to connect to my 2.4 g network. All cameras and sensors work fine but no connection on the gateway.

1 Like

Yeah, I’ve tried every setting I can think of for my WiFi system, and even set up my phone as a hotspot to see if it would connect to that, no go. My Wyze app on my phone picks up the gateway immediately, but will sit at the “connecting to WiFi” step and then fail.

1 Like

Same problem. Won’t connect to Wyze cloud then flashes red. Uninstalled the Wyze iOS app, reset modem, deleted the gateway and lock from in the Wyze app. Still cannot connect.

2 Likes

I can’t even get through initial setup. Mind flashes red and blue waiting to set up but it won’t go through the connecting to Wi-Fi process

2 Likes

Add me to the list. I am literally sitting on top of my router with my Gateway and Lock and still won’t connect.

2 Likes

I’m pretty sure it’s some sort of outage. Mine just stopped working a few hours ago. It does connect to WiFi just not the Wyze cloud

2 Likes

I’ll ping the team to look into this. Sorry for the trouble!

3 Likes

I can’t even get mine to setup connect to WiFi

We’ve been trying to reproduce this issue from our end and haven’t succeeded yet. If you’re still having difficulty, please reach out to our customer support team so we can look into this deeper.

Wyze Customer Support

1 Like

I’ve contacted them and have replied to the first reply from customer support. No word back.

Same issue here. Waited longer than expected for the lock and was excited to set it up as I have purchased and setup 35 cameras before. This was disappointing. I was escalated to tier 2 many hours ago but I was not told so I called again and she told me that. Only thing is, she said no one can help me until tomorrow.

Hello @ryanwynn and welcome to the community.

I am sorry you and others are currently having this experience, hopefully it is figured out soon.

1 Like

I couldn’t even find a phone number so you’re in a better position than me. I’ve got my whole house wired up with wyze cameras, bulbs and plugs but this has been a big let down. Those items are for comfort but the lock is for security. Not the product I’m okay with having mess up.

We have a couple of phone numbers that connect to customer support. Here’s one of them:

206-339-9646

Though hopefully you won’t need it in the future.

2 Likes

Do you have an estimate on when this issue will be looked at?

We’ve been trying to recreate it but haven’t been able to yet.

1 Like

Same with me just got my lock today and have tried for the last 3 hours and I can’t get the gateway to show up in my wyze app. Not sure what to try at this point it gets to the point where I can see that my router finds the gateway but it always ends with connection failed from that point on.

Both Gateways just quit, tried both of my routers and “2” gateways will not connect. to my WiFi, waiting now for shipping labels to send both locks back. Worked for 2 weeks then nothing. Wyze support no help, 1 hour on phone with them. they can’t figure it out. Not happy. Pulling locks, back to old deadbolts! They’re scratching their heads.

I think this is a server issue or something that they are having because so many of us are affected all at the same time.