Wyze lock gateway replacement

Is anyone else having issues with their Wyze lock gateway? Ever since the AWS outages mine has been flashing red. I can clearly see it connected to my access point. I can see that it has an ip address but when trying to use the app to add the device it won’t connect. I had removed the gateway and the lock from the app and reinstalled it but I can no longer use my lock they way it was intended since it will not add it back to the app. Pretty much the dumbest smart lock now. Wyze support had put in a replacement warranty gateway for me on December 9th, yet here it is January 16th and it still just says backorder. The orders button seems to be removed from the application now so I have to go to the website to check order status now. I have also contacted support on this issue and got a response but after responding to the email 5 times they closed the ticket due to “No response “. I will tell you, I am not the biggest fan of Wyze right now.

Any help would be appreciated.

Welcome to the forum @itzzrespect .

Sorry to hear of your troubles. Out of curiosity and just trying to baseline where you are in your troubleshooting with support with Wyze have you done a factory reset on the Wyze lock gateway for just a remove from the app and attempt to re-add?

2 Likes

I haven’t found any way to “factory reset” the device except to remove it from power for a minute or two. I have tried numerous times to re add the device to the app. I’ve tried uninstalling the application. I’ve tried using the Wyze beta application. I used the “Routethis Helps” application back in December when I first contacted Wyze, that would be when the order was placed for the warranty return. The device when it shows up in the app shows an incorrect serial number as well. Something like “CNJL00000000000000”.

Let me dig a little more on the reset.

As a side not My best experience with support has been to call them. It sometimes takes a bit to get them on the line and with the recent events in that area it could be a little longer but here is the call contact info

The Wyze Support number is (206) 339-9646,

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

4 Likes

Okay. Sounds good. I’ll give them a call during their business hours tomorrow.

I’m really hoping this is something that can be resolved quickly. I have only gotten to use this lock from the end of October to roughly the middle-ish of November. So barely a month. A month for 130 dollars. Plus I bought the keypad. But can’t do anything with it. Can’t access codes or add new codes.

1 Like

Understandable. The things we want for convenience can also be a driver to frustrations at times.

I have had the lock since pre-order and it’s operated very well for me. Let’s see if we can’t get you there, and if not, I am sure support can get you squared away.

Hang with me here, just going to try and put this all together.

Currently the Lock and Gateway are not installed or is not present in the Wyze app correct?

1 Like

Yes that is correct. Neither the gateway or lock are present in the app.

Edit- I did not take the lock off the door as the physical key still works and they only put in a warranty replacement for the gateway.

1 Like

Thank you!
I will be brief in some areas since we are actively chatting but if you need some guidance on any of the below steps just let me know.

First let’s clear the app cache on the Wyze App for good measure
Once cleared, log out of the Wyze App, and close the Wyze App.

Next Remove the Batteries from the Wyze Lock
IF YOU CAN Remove Batteries from Wyze Lock Keypad

With the Lock Gateway Plugged in Press and Hold the button at the top of the Lock Gateway for 30 seconds

Unplug the Lock Gateway and let it stay unplugged for at least 5 minutes

IF YOU CAN, Give your wireless access point/router a restart (this is a just a good measure item too, possibly to release a stuck lease)

Once complete, follow the Wyze Lock and Gateway Setup Guide again.

2 Likes

I was able to follow every step outlined in your response.

It still responded in the same way. Serial number showed up completely wrong and would not establish a connection.


Yea, going to need to get support involved again, I was hoping this would get you all taken care of. I know your first experience wasn’t the best but as I mentioned earlier, the times I have needed to contact Wyze Support, phone support was the best.

If you don’t mind could you post your original ticket number here from Wyze support?

Given that the ticket was closed and you are not able to see your Warranty replacement order on the Wyze Order Page or in the App a kind passerby might be able to get some additional visibility to the issue.

1 Like

When I first initiated contact with Wyze on 12/09/2021, it was over the phone and I can’t seem to find the ticket number for that one. I have the email with the order number for the replacement gateway though.

Most recent contact was through email, ticket number: 1719332
This one responded once but did not respond to my 5 other emails that I sent and just closed the ticket.

1 Like

I had the same exact issues, went through a variety of trouble shooting with Wyze tech support, including running a network scan and sending it to them. My Wyze lock gateway is still doing the same thing. I was told I’d be given a Wyze lock gateway replacement in October of 2021. It’s been on back order since. It’s now basically February of 2022 and still no replacement. I’ve followed up on two separate occasions to get a status update and have been told “it will ship as soon as it’s able to”.

My Wyze lock has been useless for 4+ months now.

I wouldn’t hold your breath waiting for the replacement.

I own about 30 Wyze products, including 15 cameras and have not had any issues with any other products, so Im hopeful this is just a one-off experience but waiting 4+ months (and counting) for a replacement device so I can use the smart lock I got for my front door is pretty frustrating.

I just wish there was a way to factory reset the lock gateway so the serial number would reset and not be an issue.

I actually just got this resolved. They were nice enough to send me an entire replacement unit. So kudos on them for getting me back up and going.

Did you actually receive said unit? Because they were going to send me a replacement gateway but it’s been on back order for 4 months. Just curious if you actually received it because then I’m more curious why I’m still waiting. Glad you got it resolved