Wyze lock constantly losing calibration and burning through battery life

I’ve been talking to support (barely) and was reaching out to the forum to see if anyone has come across this as well. Support is taking 7+ days to respond to my email’s unfortunately.

With warmer weather, I’ve started to leave my door open, only to find out my lock loses calibration after about 20 seconds of the door being open. I’ll close the door and the lock will think it is still open.

Firmware is 2.1.6.0
App is 2.10.72, updated two days ago
Batteries changed a week or two ago

I’ve followed the calibration instructions, to a T several times a day because it loses calibration so quickly. The auto-unlock feature no longer works either, with my phone or my fiance’s. The fresh batteries I just put in several weeks ago are already down to 77% as well. Anyone have any ideas or tips beyond the canned response support is sending out?

Me, I’m beyond disappointed with the lock if I used the door I have to calibrate it at least twice a day because it says door open and won’t auto lock even though door is closed

Same here. Exact same. I received a new lock from wyze and the same thing is happening with it.

I believe I read that if the door is left open the batteries will burn through a lot faster as the lock never goes to “sleep” as it is constantly monitors the door status in that state. I have an early access lock (installed January) with original batteries and my lock is currently at 25% battery. I’ve had to recalibrate maybe 3 or 4 times since then.

Same issue here. I am asked to constantly calibrate settings and it is becoming a pain to do this. Is Wyze support reading these posts?
I am still ambivalent on returning the Wyzelock and Wyzeband as I want Wyze to succeed. But my patience is wearing thin …

I only had to recalibrate the door once in almost 2 months now…

If we can get a few of affected users to a Zoom (or whatever online meeting app) call with the Wyze tech support reps - I believe we can lay this issue to bed. Is Wyze support is listening?

1 Like

Try leaving the door open for 30-60 seconds and see if it needs calibrated again.

I have an early access lock and never had this problem during the cold months, because I wouldn’t leave my door open at all. Now with it being 80*+ I love to leave it open, but it’s a rather frustrating experience in doing so.

It’s been 5 days now since my last response from support and they haven’t been helpful at all, just canned responses.

Hello @cramerjm, @timtapscott, and @zeelog,

I apologize for the Wyze Lock calibration issue. You should not need to recalibrate your locks daily, weekly or even monthly at all. Your lock should stay calibrated unless there was a new firmware update or battery change.

I have a few questions regarding your Wyze Lock:

  • How often do you have to recalibrate the Wyze Lock?
  • Do you often leave your door open for an extended period? (4+ minute)

Thank you for suggesting the zoom call. I think that’s a great idea but I’m not sure if others are willing to join.

1 Like

Hi:

From day #1, I have had to re-calibrate daily at least 3 or 4 times. After doing this for 3 to 4 weeks, I gave up. I got the keypad and now I am using it for opening/closing.

Firmware Versions

App: 2.10.74

Lock: 2.1.16

Gateway: 1.1.7.0

The other issues I have are “random unlocking” - not sure why this is happening. For some time, I thought I was hacked - but I checked my network and it is clean.

Would appreciate any help (as family is asking me to revert to a manual lock or Schlage)…but I am not giving up so easily on Wyze.

Best

NK

3 or 4 calibration a day is quite extreme. That’s definitely not the experience we want our customer to have.

Now that you have the keypad, are you just leaving the door state as open?

As for the random auto-unlocking issue, this is due to Apple Map/Google Map is reporting incorrect GPS location data which is causing your location to drift in and out the geofence area. How often is this issue happening? Are you still experiencing this issue?

I do often leave my door open for several minutes or a couple hours at a time sometimes. I’ve had to calibrate 4 times in the 3 or so months since receiving this replacement lock (first was EA lock, and that one was way more often). It hasn’t needed recalibration in about a month now so I’ll see if it keeps up or not.

During the month that didn’t need re-calibration, did your still leave your door open for several minutes or couple of hours at a time?

Yes, our routine hasn’t changed.

Hi Jonathan:
Thank you for responding - appreciate it.

Re. your questions:

  1. Leaving the door open: Very rarely ! Normally, we close the door in 15 secs or less.

  2. Random Door lock: Maybe once in 2 to 3 days - sometimes a week and even late nights ~ 1000 PM or so.

  3. Auto door unlock with the mobile rarely works via BT - I have to open the Wyze app, connect by Wifi and then it takes 30 to 60 seconds

  4. Geofencing rarely works - as I said, the door is set to auto unlock when I approach the door - but apart from the 1st day - no dice.

After you responded, I had another brainwave.

  1. I deleted the WyzeDoorlock from the app, reset BT on my phone and repeated the whole process - by now, I find it very easy :).

  2. With all this, even if I stand in front of the door and do an unlock - it takes 30 to 45 seconds i.e BT sync is still not working and the Wyze app uses Wifi to unlock.

  3. The WyzeBridge is about 8’ from the door and is almost in line of sight - so that should rule out any bridging issues.

The mobile phone that I use is Blu G9 Pro (decent phone with 4 GB RAM) and the BT is also very good - no problems syncing with other devices. I had similar issues with Wyzeband - but after I did # 1 to #3 above, the sync is pretty good and I am happy with Wyzeband.

Let me know what you think…

Best

Norman

Hello @cramerjm, @timtapscott, and @zeelog,

Are you able to send me the S/N of your Wyze Lock? You are welcome to take a screenshot of the S/N in the device info page and send it to me here or privately.

This will help us investigate the issue.

Thank you again for your patience.

Since you’re here now can you help me with the locks Api? I’ve been able to reverse engineer and get the locked/unlocked status of the lock, but haven’t figured out a way to lock/unlock, it looks like those commands are going trough and encrypted broker… any chance you guys can help?

Hi:

Here is the device serial # :

Best

NK

Hello @yfaber,

We don’t have any plans right now to open up Wyze Lock API.

Hello @WyzeJonathan

I’m just here to report the same. Add to the number of reported incidents as it were.

I have the following Wyze Tickets regarding this issue. Ticket number 563032 and 603249. I also have a log submitted under Ticket ID 13680.

All of this to say, this seems to be a recurring issue with several locks and several people. I’m in conversation with at least one or two other users who have reported the same issue. This is a new issue as of the latest firmware on April 20th (2.1.16.0). I’ve been using Wyze Lock since February 25th and have never seen this happen before.

Again, I’m just here to add one more to the list. Not complaining, just wanting to help provide more information if needed. Please check the ticket numbers above, they should have very helpful information as to what has/hasn’t already been done.

Here’s hoping for a quick resolution because my batteries are draining fast :slight_smile: