Wyze is Running in the Background Notification

I want Wyze to run in the background because I want my Wyze Band to work properly, but is there a way to let it run without having to see the “Wyze is running in the background” notification all the time?

This is on my Android running the Wyze Beta app, btw.

1 Like

Yes.
On Android, pull down the notifications.
Put your finger on the “Wyze app is running in the background”. Slide to the right and it presents a “gear” tap that and it takes you to settings>apps>Wyze>notifications.
Slide off the Notification sliders and test to see when it goes away. I believe Notification Manager is the slider to turn off.

5 Likes

Thanks! I’ll still get my other notifications from Wyze still too with Notification Manager turned off?

2 Likes

Yes

1 Like

Thanks!

1 Like

Thx, gdd, helped me as well.