Wyze In Response: Thermometers and Webcam Firmware Available

Being an Apple person I deal with cable issues (cheap lightning cables) all the time so I am more apt to spend that little bit more time checking the cable than most. :wink::wink::wink:

3 Likes

I am try, can not working.
I can not update firmware webcam
The light does not flash yellow (Solid Blue flashes)

1 Like

Thanks! Exactly what I was hoping for.

The light actually is a combination of yellow and blue, not just blue.
Hold down the setup button (I know, it can be difficult to do as it is not in an optimal place on the camera), and plug it in. Wait for 10 seconds and let up on the switch. After a minute or so, you should hear a “clunk” noise - that’s the cam rebooting. The light should then flash blue/yellow and your good to go.
Just don’t plug in the USB male-to-male cable that goes to your PC before you get the firmware upgraded. The camera will actually stay powered on using the 5v from your computers USB port even though you disconnect the other USB cable (Wyze power cable) from it, You need to start from a completely powered off state so make sure that cable is not connected.
HTH.

2 Likes

Always state as in video

1 Like
3 Likes

The Webcam firmware flashing is not working for me. I followed the instructions but never get the blue light. I get a quick flash of blue and I tried releasing the setup button at that point, the firmware flash never begins. I’ve tried this several times with no luck.

1 Like

I’ve got a Wyze Cam V2 Black. I’ve updated its firmeware, then tried to install firmware. I am pressing the setup button, plugging the power in, and waiting. But all I receive is the “Ready to connect” option.

On my SD card I’ve tried:

  • demo.bin in the root of the sd card
  • creating a folder demo.bin with demo.bin in the root folder
  • putting V2Webcam with demo.bin in it inside the root folder

Yet I always get the same thing? These instructions don’t make sense

  1. Download the webcam’s special firmware here.

*** Windows 10: Right-click on the folder and select Extract all . **
** * Mac OS: Drag and drop the folder on the root directory of your microSD card.**
** * For both Mac and Windows, rename the file to demo.bin .**

I’m downloading a V2Webcam.zip. This extracts to /V2Webcam on mac. This contains demo.bin. What am I renaming? Don’t you mean just copy the .bin file into the root?

2 Likes

Thermometer price used to be 20 bucks from iHealth - check price history. It has gone up during this crisis. Feels gouge-y. I bought one anyway.

Still love you, Wyze.

2 Likes

Hey Dave924 - I get your confusion. It looks like the instructions were copy/pasted from the original firmware update instructions, which aren’t very clear either IMO.
All other firmware downloads have a build number in the filename of demo.bin, like demo_4.9.5.98.bin, which you have to rename to just demo.bin when you want to install it. For whatever reason, they decided to just have the filename of demo.bin in this firmware download. Bottom line - you don’t have to rename it - leave it as is.

  • format the SD card as FAT32, getting rid of everything else on it.
  • copy the demo.bin file to the root of the card (there should be no folders on the card)
  • remove power from the cam (& the USB male-to-male cable if you have that plugged in)
  • put the card in the camera, non-pin side facing the front lens.
  • hold down the setup button
  • plug in the power
  • wait about 10 seconds - should see flashing blue/yellow light out the back (see video above)
  • wait for “clunk” sound (reboot)
  • wait another minute (I do this for good measure)
  • plug in the USB male-to-male cable from the camera into your Mac & look for the cam.
    Hopefully all is good.

Cheers.

5 Likes

Thank you! Those were phenomenal directions. Everything is up and running for me.

Thanks again!

2 Likes

Good move Wyze!

That may be because that was an older model the PT 3 is a newer model

1 Like

OK. I have seen no evidence of this being an “updated” version over the iHealth PT3 that was $20 for a long time, but it’s not expensive either way. And I bought one.

Cheers.

This is the Thermometer on ihealth’s page. When you add shipping in their cart it’s within pennies of the price Wyze is charging.

1 Like

Then why didn’t Wyze just refer you to their page. If it’s within pennies what’s the point? Just refer you to their page say they are trusted partner and buy from them. Why go through all these hoops and then also have all these people that are complaining saying that it’s more expensive when they’re not reading the fine print. But still it’s just making for more issues. It would’ve been much easier just to refer to that companies page. Correct? But this is a way for Wyze to say oh look what we have done we are so great.

1 Like

I would guess because Wyze is taking advantage of their superior supply chain skills to make the product more readily and quickly available.

FYI… I had a non working Wyzecam just lying around in my drawer, but got it back alive as webcam :smile: Working just fine!!
Used Mint linux, no drivers, worked in zoom.

Big thanks :slight_smile:

1 Like

iHealth was selling the thermometer for $20 then sometime in early March they doubled the price. Here it is for $20 on March 5, 2020 https://web.archive.org/web/20200305153629/https://ihealthlabs.com/

Wyze is one of the slowest shippers out there. So I don’t buy that reason. What else ya got?

1 Like