Wyze ignoring video/notification issues with Video Doorbell

I’ve opened multiple tickets with Wyze regarding a Video Doorbell that I installed, the first was three weeks ago. It’s been over a week and half since I heard from them last. I figured I’d try posting here to see if anybody else has had this issue and might have a solution. And maybe somebody from Wyze might help solve my problem instead of ignoring me.

I installed the Video Doorbell and the chime, etc, is working, but it rarely detects events and when it does, videos fail to upload to the cloud. I set ‘motion detection sensitivity’ to 100, which is the only setting - except making sure notifications, etc, are enabled - that looks configurable.

When an event is detected and I try to play it back in the app (using iOS app), then there’s a popup that shows “Failed to upload Event. Please check your WiFi connection.”

I have other Wyze cameras that work fine.

Here’s what I tried:

  1. Delete/remove the device, reset, and completely remove power for a few minutes. Then added it back and it still had the same problem.
  2. All firmware, etc is the latest.
  3. Create support ticket with Wyze and upload logging info.
  4. Wyze suggest I reset my WiFi, which I was skeptical would make a difference (I have no WiFi issues and can stream from the device live). I did this anyways and it didn’t work.
  5. I had a Cam+ trial with this camera (which never worked). I tried removing the Cam+ trial from the device and it didn’t make a difference. The trial has expired at this point so I don’t think it has anything to do with Cam+.

At this point, Wyze has not been helpful which is disappointing. I have a defective device and their customer support is lacking. I have many other Wyze device and fortunately, they work fine.

I’m wondering if anyone else has seen this issue? And hopefully someone from Wyze can chime in and help get this issue resolved.

Thanks.

I don’t have much to add other than I am having the same exact issue. All of my other cameras with Cam Plus are working as expected but the doorbell won’t record an event.

Same here

Same problem. I submitted a ticket to no avail. Maybe Wyze is overwhelmed due to the number of products released recently especially since a lot of them are more complex than the original Wyze cam, May be growing too fast and relying on customers for QC. It has happened before to other organizations. As an aside now looking at more established smart thermostats offered with rebates by my utility company since the Wyze thermostat appears to be problematic.

Has anyone had success in getting this issue fixed?

I gave up for a while and now have another ticket with Wyze. They’re not providing any help in getting the issue resolved at this point.