WYZE Headphones (My Silence)

Nothing to ask but more to share. I received my Wyze Headphones today…

First I will just say, I have owned a multitude of headphones over the years being a child of the late 70’s and early 80’s when the walkman was introduced. I would not consider myself a true audiophile but I love music, and I am a musician as well and I love headphones. While I know there are people out there who have spent obscene amounts money on headphones, I am not one of them, even though I have owned a ton, generally middle of the road, Klipsch, Sony, Soundpeats, and most recently and probably the most expensive I have ever owned Samsung Galaxy Buds+. I just couldn’t pass up a pre-order of headphones from WYZE and have been eagerly awaiting their arrival.

This post is not a full review but in a nutshell… I will just say after an hour of using them, they sound great, setup easily, super comfortable, the controls are intuitive, and do have a little skipping with Bluetooth as many do, but the real reason why I felt compelled to post here today, the noise cancelling.

I have never had a pair of noise cancelling headphones. While some may say they are not as good as Bose or any other comparative product I don’t have the experience to agree or deny. What I do know is in the first time in probably 15 years I heard silence. As I have been getting up there and after more than a few years in the Army Infantry I have had hearing issues where I hear every low level sounds over everything else. A fan in the distance, a refrigerator, it’s like a constant “white noise” in my ears and it drowns everything else out.

I put my new WYZE headphones on and those sounds faded away, All I heard was silence. Then… I jammed to some Breaking Benjamin. Then I just left the things on to enjoy the silence some more… and now my kids are laughing at me for wearing headphones and not listening to anything.

Thank you for the silence WYZE team!

13 Likes

that is great! it is great they are able to provide that for you. I sure the team would love to hear this ( no pun intended) so I’m going to tag @WyzeGwendolyn for all the hard work that is done at Wyze there are some people in the public that focus on the negative from time to time and appreciation like yours @R.Good is one of the biggest things that the Wyze team strives for. customer praise is huge to them and I’m sure it would be great for them to know the appreciation you got out of their work.

and as for your kids? if they think that’s funny…start playing air guitar in public…they won’t even acknowledge you :wink:

1 Like

Day 2 with my headphones… Used them in 6 hours of teams meetings (wired), Super comfortable all day, Wearing echo frames (I mention this because they have a larger than normal temple and tip and… I know I know I am wearing Amazon glasses with headphones that will allow me to use Alexa, They were the glasses at my desk don’t judge :slight_smile: The point is the temples and tip were not pressed against my head so hard that they hurt after hours of wearing them.

Amazing sound quality and my audience told me they could hear me Lima Charlie (Loud and Clear) all day. Yet again, The noise canceling was awesome. I even conducted an interview in them. While I felt a little silly having larger headphones than I normally wear for Teams meetings (Turtle Beach Battle buds) I didn’t care.
** For Teams/Zoom meetings I have found wired headphones are the best to keep whatever platform I am using from disconnecting randomly as this has happened with every and I mean every Bluetooth audio device I have used with a computer/laptop. In this case a Dell Latitude 7390 2 in 1.

2 Likes

Day 3 with my headphones… Didn’t really plan on using them today knowing I would be enjoying the holiday, reflecting on blessings, and enjoying the company of my children in our much smaller than usual gathering of just us feasting on fried turkey and the fixin’s. I found myself needing them for my workout as I forgot to charge my Galaxy buds (low profile in ear headphones).

Stretching, no problem…
Curls, some good tunes, can’t even hear the fan, noise cancellation is still my favorite thing
Crunches, Flutter Kicks and Hello Dollies, the weight of the headphones had them sliding down the back of my head whilst lying on my back… No problem slid the bar across my forehead. Cups still fit my ears just fine even off center.
Lat Pulls, all good and everything else was fine… Hit the bench, sliding again, moved the bar to forehead, all good… Finished the lift and went on my 2.5 mile walk…
Unlike the first couple of times using the WYZE headphones with my Note10+ I had 0 Bluetooth skipping while listening to music with Amazon Music the whole walk, even though the skipping I encountered with the WYZE headphones before was minor and similar to all Bluetooth headphones I have and have used. I was pleased… although while walking I tried to skip a song, wait… how do I do that? Surely the touch pad (like my galaxy buds)???.. pause, mute, nope, meh open the app while I am walking (encountered no disconnect with the open open like another customer has experienced and posted), nothing in the app on how to skip, just a couple of options on what to do with the touch pad and Amazon Alexa coming soon, Can’t change touch pad to skip songs or go back in the app hmmmm… ok, I’ll listen to this song (but yea totally could have done it in the Amazon Music app)… Got home, consulted QUICK START GUIDE (with those big and bold white letters on the blue background). Oh!!! the buttons, derp. I have gotten so used to using a touch feature with no buttons, forgot they were there… RTFM, but really, who likes manuals? People who wanna change songs and not look for buttons that’s who.

Happy Thanksgiving WYZE community. I hope you enjoyed your blessings today no matter how big or small… they are yours.

2 Likes

Day 8: Nothing really new to report… other than man these things are comfy… I am sitting in Teams meetings all day with them on.

Well, maybe something new… I use Zoom on my cell phone when playing THPS 1+2 with a buddy of mine in NM… ( I know so many other apps to use, but I like to keep the usage off my gaming rig, but communication app choice is not the story :slight_smile: ) They worked great with Zoom on my Note10+. We did a 90 minute old school skate session, simple tricks off kickers and rails, zero loss of connection, mic transmitted well. Noise cancelling still :moneybag: a massive bargain at 50 dollars.

Problem is, I hate that there are so many folks not having the same positive experience with this device as me.

1 Like

I have that same issue from time to time. :smiley:

Mine have been excellent!

Day 9 Decided to cut the cord today and went full Bluetooth with my Dell Latitude 7390 2 in 1 while in MS Teams meetings, not a single problem, in terms of audio. They could hear me, I could hear them, no skips, no disconnects.

I did change from my Turtle Beach Battle Buds (wired) to the WYZE headphones in a middle of the meeting, oddly, my video started getting a little choppy after the switch (Max Headroom style) but Audio was good. So not sure I would point to the headphone for the lag in video.

I will mention that I have 2 other Bluetooth devices connected to the laptop. The MS Arc Mouse and Logitech Bluetooth keyboard. No issues there. All in all it was a great experience having the noise cancelling, by 330 there are 5 kids in the house (or at least I think, I don’t hear them anymore :rofl:) and the comfort of these headphones are superb considering I sit in hours of meetings unwired so I can stand a move around…

Have a great night

Decided to set Alexa as my voice assistant today now that it’s available.

Set assistant in WYZE app, saved and double tapped the right ear cup… “Open Alexa app and try again”

Ok, opened Alexa app and tried again, double tapped right cup… “Open Alexa app and try again”
Hmmm, closed Alexa App, Opened Alex app again, and tried again… “Open Alexa app and try again”

Power Cycled my phone, You know cause rebooting fixes everything, and sometimes you have to do it at least 3 times :slight_smile: Double tapped right cup… “Open Alexa app and try again”. Decided to investigate settings, Click on the more button in the Alexa app and was prompted to Add WYZE headphones skill. Aha! Allowed the device in the Alexa app, then Alexa asked me to allow locational look up at all times… Uh no thanks you can do that when I have you open Mrs. Alexa.

First voice command, Play Fireflies, by Owl City… (What? it was my adult daughter’s favorite song when she was little and it’s a fun tune to dance around the living room to, try it sometime)

Song started playing … sweet… Double tap to switch songs in the middle of existing song (Alexa, play Firefly by Breaking Benjamin) I am met with an nice static transition, ahhhhhhh, Double tap, Alexa, pause, Static, Double Tab, Alexa Resume Static , Double tap *Alexa, Turn off Christmas lights Static

Between every Alexa command… I get some pretty gruesome static

So I tried to switch my native assistant on my Note10+ to see if I got the same Static using Google. … Well, I turned on the Accessibility Assistant on accident… for the love of God, might I suggest you never do this unless you need it. You have to select something then double tap to actually select. It took me 20 minutes to get back to the settings screen and turn it off. Anyway… once I got myself out of that situation I’ve decided to test Google voice assistant another time to see if the Static is on that assistant as well because dealing with the Samsung Accessibility Voice assistant wore my patience thin, and I don’t wanna throw my phone.

Are you sure it asked you to install a “SKILL” for the Wyze headphones? I can’t find that skill anywhere in the Skills section of the Alexa app. Sure wish I could… it might help me get my Wyze app to pair with my new headphones. Still no luck with that… have to use my phone Bluetooth page to connect to the headphones… not the Wyze app. Anyone had this problem?

@MTBioGuy Sorry, I may have used the wrong word with “Skill”. I launched the Alexa app on my phone and went into devices and I was prompted with a request to allow the WYZE headphones to be added to the list of devices.

Update: Problem solved! My inability to install my headphones via the Wyze app and my malfunctioning Alexa can be traced to my Samsung Active 2 watch! Just shut off the watch and everything installed nicely and even updated firmware. Turn watch back on and we’re now good to go!

1 Like

Glad to hear you found the solution. It appears Samsung/Android Watches are causing most of these connection issues. Seeing it all over these forums…

Day, ummmm, uhhhhh, lost track… don’t matter, 20?

Played CyberPunk 2077 for about 2 hours on PC wired… The comfort continues and the noise cancelling is still awesome to me. Let’s say all my disappointment comes with CyberPunk and not my WYZE headphones :D.

After sorting out all my Alexa assistant issue, I still get a nice static crack at each command. Not sure what it is but it’s there, probably open a support ticket for awareness.

I will say this for all that find their way to my posts… If you have a problem make a Support Ticket. Even if you can live with it, could be a bug, could be a request, but the more people that make tickets for an issue or feature the higher the prioritization and the faster it will get resolved (at least that’s how it has worked on my agile dev teams)