Wyze has really gone to [Mod Edit]

My pan cams don’t where I point them and they keep resetting back to look at the wall. Today, I had a smoke detector alarming while I was away - thankfully it was a faulty detector - but I couldn’t even pan my camera to the left without it resetting back to the wall. One of the reasons I have so many cameras from Wyze is for this exact reason and they failed me miserably when duty called.

While I’m at it - the outdoor cams suck! No matter how I adjust sensitivity or range they alert me every time a bird farts… and they can’t even capture more than 12 seconds! Why would they even release them without having the ability to use the CamPlus!!! When they actually detect something useful like the mailman walking up drive it’s so far behind that all you get is the said mailman’s back. Lot of good a video of someone walking away will do if I need it to identify someone… maybe they’ll turn around and smile? AND the camera has a blurry spot on it that will not go away.

I really thought I had found something good when I first purchased my 2 pancams. Then I added the 2 outdoor cams , upgraded the firmware, sat back and watched it all go to [Mod Edit]

MOD NOTE: Post edited to conform to the Community Guidelines.

If you have a detection zone set, that’s where the camera will return to after 15 seconds.

Go into setting and detection zone. Pan the camera to where you want the detection zone to be. Your camera will always return to that point.

You can also turn the detection zone off, and the camera will stay wherever it moved to when it last saw movement.

3 Likes

I have trouble with the detection zone too. I set it to the area that want as priority and it slowly changes this zone over a few days by several feet. Really gets annoying.

2 Likes

Another trick to force it to return to one spot consistently is;

  • Turn off Detection Zone
    -Advanced Settings/Motor Controls/ Reset the cam
    -Using the round base of the cam, rotate it to where you want it to point. Use the base, not the cam body.
  • Advanced Settings/Motor Controls/ Pan Scan Settings Set the first view/waypoint to where the cam is pointing Ie where you want it to return. Do not set another waypoint
    -Save this waypoint and exit.
    -Set Main Screen/More(.,)/Pan Scan to On
    Now the cam should return to this spot within a few seconds after it stops after being rotated
1 Like

I had that issue on one of my pan cams, and Wyze replaced it since it was determined to be defective. They were really good about helping me diagnose and resolve the issue. The new camera they sent me doesn’t have this issue.

It would even do it on the pan scan. Slowly it would just drift over the course of a day or so.

Mine does it on pan scan too. I’ll try to get tech support

Thanks