Wyze Floodlight Timeout

So I bought a floodlight yesterday from the Homer Despot, as I happened to be looking for another v3 cam and another spotlight/floodlight independently of each other. As it turned out this seems perfect as I can move my old v3/Ring floodlight to new locations/uses.

Here’s my apparent issue, which I wonder if anyone else is having:

  • It seems that there is a cooldown/timeout on the floodlight itself after triggering . I went out this evening to calibrate it, and I’m noticing it won’t retrigger after turning off, even if I’m walking right up to it from less than 20 feet up to right underneath it. It seems to take 30-60s to cooldown before the light will turn on again.

A security light that has a significant cooldown (to me >2-3s) is almost useless. I’ve never had this issue from any other “dumb” motion-activated light or any of the Ring lights I have. They all stay on after triggering as long as motion continues or re-trigger immediately after motion resumes.

Am I the only one experiencing this? Is this a design error or a firmware issue?

I would send in a service request to wyze and see what they say,can you set it on from dusk to dawn? If so I guess that would be your best bet for now.when you look at it live does the lights come on?

My flood light turns back on after turning off again after detecting motion after a couple seconds

Well thats how it should work I think I need the other person must have a bad unit

what?

He has a bad flood light,needs to replace it

Maybe he does need a replacement but your sentence you posted below doesn’t make any sense.

I think I need the other person must have a bad unit

Its a long day up at 0300hrs

Proofread before posting , it is as simple is that :slightly_smiling_face:

I have the same experience as HD Rock. My flood light turns back on after turning off again after detecting motion after a couple seconds. I think this is a settings issue not hardware. what settings are you using the PIR or the Camera to trigger the light
I personally use the PIR only🧐… what version of floodlight firmware are you currently on ?

Only my wife is allowed to comment on whether my unit is any good.

But yeah, Wyze hasn’t responded to my support ticket yet.

I noticed it trying to calibrate the distance sensitivity. I don’t want it to trigger when someone is walking by on the sidewalk (dog walkers, etc.), but rather when they start up the driveway a few feet.

At 70% it triggers at the sidewalk, and seems to re-trigger with 1-2 seconds. But at anything at a lower percentage (like in the 60%'s) it triggers late and has a long cool down, like up to a minute. I’m guessing it’s a software/firmware bug.

Both app and firmware are the latest revision (available publicly).