WYZE Doorbell Ring Notification Not Opening To Call Screen

There seems to be a bug where if the iOS app isn’t already recently opened in the background, tapping on the “Doorbell Ring” (from lock screen or anywhere else) notification won’t open the call interface with the “answer” and “ignore” button. Instead, it opens the app and takes you to the main page. Then you have to open the doorbell live view. This ends the call experience for the person receiving the notification and also causes the lights to cease cycling on the doorbell so it confuses the person ringing the doorbell to think that pressing the doorbell didn’t work or something. This is a crucial part of the doorbell experience and should be remedied. To me it seems like an app problem and probably has less to do with the Doorbell itself. I have tried the beta version of the iOS app (2.17.21 (4)) as well as the public version (2.17.21) and it’s the same behavior.

2 Likes

EXACT same issue. Running beta version v 2.17.21 and ios 14.4.

Just installed the Doorbell camera today and am having this issue also. Running ios14.4 and latest non beta app. This needs to be fixed ASAP!! CNET was not kind to Wyze on this doorbell - 1st really negative review of their products - Rick Broida is a big fanboy. Come on Wyze, get this fixed!

1 Like

Same problem. Latest IOS. Needs to be fixed or returning as defective.

Same issue with notification not displaying at all for the doorbell. Notifications works fine with v2/v3 cams. Perhaps something is not catching up on server to allow this to work accordingly.

Also, how come it doesn’t have Dectection Zone option? When notifications are finally working, even birds will be setting this thing off. Need to be able to select the area we want covered. I looked around and did not see the option as v2/v3 cams do.

Other than that, doorbell works very good. Little frustrating with QR scanning issue initially, but that somehow worked, despite being a server issue. Hoping it only gets better from now on.

Notification came through in Android, but audio from the doorbell to the app is really quiet.

Where is the mic on the doorbell? Is it maybe covered up?