Wyze doorbell disconnects when pressed

Just installed the doorbell, easy, no issues, everything seems to be ok, except it is not … :frowning:

When approaching the door, it detects you and activates the LED light, then it starts flashing blue and purple. Once it’s pressed, it chimes, and then just disconnects, flashing yellow light, then blue again as it reconnects to the network…?

See the attached video - 20210220_194318.mp4 - Google Drive

This is an interesting issue, I haven’t seen or experienced it yet.
Does your chime (separate from the doorbell) still ring?
How is the signal strength and livestream quality?
If all the above seems normal, what does your wiring look like?

Yes, the Wyze Chime rings when doorbell is pressed. The signal strength shown in “Device Information” is 3 bars, and the livestream is really nice and sharp, compared to my other, older Wyze Pan cameras.
The wiring is just simple two wires, there was only one chime connected to it …

You could also check the voltage coming from your wires and make sure it is in spec with what the doorbell requires

2 Likes

Sounds like a bad transformer

Thanks for both suggestions, but I’m not sure it will be a transformer because the original doorbell was working w/o any problem.

Low voltage is is more plausible, as I have installed the Wyze doorbell in different location than the original doorbel pushbutton. I had to extend the wire by approx. 20 feet, and I used a phone wire, which is very thin, and it is also possible that insulation got chaffed and/or cut when I pulled it through the screen porch aluminum extrusions.
Since I don’t like the doorbell in the new location, I’m going to move it to the original location, where the wiring was a lot thicker.

Will post the results …

Having same disconnect issue. Also if I try to listen audio through the Doorbell it is all crackly. Another outdoor cam is near by and audio is fine.

Thank you Jason and Ken,

I finally got to play with it again.

It must have been a voltage issue, because when I hooked the doorbell to the original (thicker) wires, where my old push button doorbell has been, it started working as it should.