Wyze Color Bulb sharing challenges

The shared Wyze Color Bulb is not visible in destination phone. Thoughts?

This is making life hard to switch on and off as only the device that setup the bulb can only operate the bulb.

(PS: Please note that the device sharing option is available on the primary phone, it is then used and then accepted at the destination phone/account. After sharing and accepting, the Wyze color bulb is not visible at the destination phone to operate/use)

When you say the device is shared, I’m assuming you have shared the bulb with a different Wyze account?
Have you made sure the device is shared with the shared user?
Make sure the shared user’s email is typed correctly.
Instructions for sharing devices can be found here: https://wyzelabs.zendesk.com/hc/en-us/articles/360032408852-How-to-Use-Sharing

If you have shared the bulb with the shared user, they will need to go into the account section of the Wyze app and select the “messages” icon.

Next, they will need to go the “device sharing” section and accept the share.

Please post if any parts of the sharing process didn’t work!

Please note that I know how to use the share function and I have shared multiple other devices. The Wyze Color Bulb sharing doesn’t work. Not sure any particular Android version is required on the destination phone, but other Wyze devices are shared fine.

Try logging out of the Wyze app on the shared device and log back in. I have not had this issue with IOS.
What is the app version(s) that you are using? Make sure it’s updated.

Logging out and logging back in didn’t work. You could see the accept request on the destination phone, but it’s just that the Wyze Color Bulb, doesn’t show up. This is not an issue with other Wyze devices.

What app version is the other user using? Might be a old version previous to the color bulb being released.

Both phones has the same Wyze version - v2.19.15