Wyze Cams not being discovered by Alexa

support

#1

Hi -

I have 4 total Wyze Cams (two V1, one V2 and 1 Pan) and as I’m working on educating my home to make it smart I recently discovered that you can connect Wyze Cams (V2 and Pan) to Alexa and display live feed on an Amazon Fire TV Cube and Fire TV stick. However, after following all of the instructions (thanks Dave C. for the great instructional video) and troubleshooting tips I could find, I still haven’t been able to get Alexa (using the app, my echo dot, my Fire TV cube, etc.) to discover my Wyze Cam Pan and V2. Has anyone else had this issue?

Here are the steps I have completed:

  1. Make sure I have a Wyze Cam Pan or V2
  2. Turn on both cameras and connect to wifi (do they need to be on the same wifi network as Alexa? I may have one or the other on my 2.4 ghz vs. 5 ghz network)
  3. Enable the Wyze skill on Alexa app and devices (and later I have disabled then re-enabled)
  4. Enter discovery mode on Alexa app or device to discover new smart home devices
Step #4 is where I'm getting stuck. Alexa comes back saying "No new devices discovered"

Any help would be greatly appreciated!

Thanks, Josh


#2

When I received my Wyze Cam Pan, for it to work with Alexa, I first had to update the camera firmware to version 4.10.1.8 (or later). I’m able to see the camera on my Alexa show (by saying "Alexa show the ‘camera name’ "), but sadly, not able to pan or tilt it. Maybe in a future release.

One problem I’m having, is after a day or two, when I ask Alexa to show that camera, it times out waiting for the camera. Once I power cycled the camera, it worked correctly with Alexa again. Feels like there are still some bugs to be worked out.