Wyze Cams let me down

Today I had 32 false alarms out of 33 events on one camera alone.

I am on firmware 4.9.4.169. I believe it is irrelevant, but I am running Android 9 on a Galaxy S10. The weakest cam had 82% connectivity. There no power outages.

There was no activity on the front yard cams from 1:30pm to 4pm. There was false alarms on the back yard cam during this time.

I received an Amazon delivery at 2:44 pm, according to their records.

I was hoping to find some activity within a cool down period. I found zero activity on both front cameras. Since the two cams overlap, I was hoping to find an event somewhere.

All cameras record my departures and arrivals
I cannot see how both cams missed a delivery man.

Even with sensitivity level set to one I get false alarms. The neighbor’s cat shows up every morning. I am not sure if sensitivity really works or what scale is being used.

I will set sensitivity higher and triple my false alarms but maybe I will catch the Amazon guy tomorrow.

Has anyone found the sweat spot for setting the sensitivity levels?

Maybe I should just use continuous recording but I am weary that load would cause to much heat and wear and tear on my SD card.

I know I shouldn’t expect much from a $25 camera. I was just hoping it would catch any activity in my yard. The cam does an excellent job watching my neighbor’s cat.

I’ve been using continuous recording on one of my v2s with a 32GB SanDisk Ultra for about a year and it’s still working. However, if you’re worried about wear and tear I would go with a High Endurance microSD card that’s designed for constant writes. They’re not much more than a normal microSD card and they should hold up much longer.

You can also use larger cards like 64GB or 128GB to double or quadruple storage and as a bonus double or quadruple the number of writes the card can take before wearing out.

Are you currently using event only recording to SD card? Once you have continuous recording you should be able to go back and see what happens when an event is missed.

As for sensitivity levels, I haven’t found much difference between 1 and 100. I believe it adjusts how many pixels have to change to trigger a motion event, but in my experience it always triggers motion no matter the setting when someone walks past within 30ft of the camera.

You might try adjusting your detection zone to reduce the overlap between your two cameras so if one gets triggered the other one might not, or might trigger later extending your coverage.

1 Like

Good ideas. Thanks.

I currently use event recording, but since I missed an alert, continuous recording will resolve that issue.

If you are having a lot of false alerts, you may want to consider a PIR motion sensor to trigger the camera. Less cool-down, more response to body/engine heat. You will need to be careful how you place one of these so they don’t trigger off passing cars or neighbor’s kid & pets, though.

I use continuous recording on all my cams. No issues yet.

2 Likes

I keep all Wyze stuff inside. My three Wyze cams sit on their individual window sills.

Can I place a PIR next to the camera? I was wondering if PIR works well enough behind a window. Through the window, do you know how many feet out it will the PIR monitor?

Thanks for the info.

A PIR sensor is unreliable thru a window. However, I have one outside the house under an overhang on a trim board over my front door that triggers the indoor camera. Works well. The overhang shields it from seeing the street, and I turn it about 30 degrees the left to keep it from seeing the neighbor’s kids and dog.

2 Likes

Are you using a micro SD card at all? Because the cloud event recording, (under Events in the app), has a 5 minute cool down that might be causing you to miss events.

Thanks @Newshound.

Yes. SD card in all cams.

Even in cool down, events should have been reported/recorded.

That is 5 minutes, I am guessing you had a typo

Yeah, 5 minutes, sorry.

1 Like

To be clear, in case he decides to try it anyway – PIR sensors aren’t just unreliable through windows. They literally won’t work at all.

2 Likes

Thanks @nerdland.

Today by 1pm I had 59 false alarms. There was no motion involved. All had to do with light changes. Too bad there isn’t a way to actually track motion and alert instead of watching pixels change brightness.

Maybe this camera is indeed an indoor camera. Hopefully a true outdoor camera is more effective in determining the difference between light changes :sun_behind_small_cloud: and actual motion :running_man:‍♂.

Person detection saves this camera but I hope it becomes better over time.

Have you tried a separate motion sensor?

1 Like

No. If it doesn’t work behind a window I cannot use it. I haven’t found a way to mount it outside.

I was hoping to adjust the detection sensitivity so that I get a minimum of false alerts. Seems adjusting sensitivity does absolutely nothing. I have tried anywhere from 1 to 100 and in between.

I guess I need to realize the camera is what it is.

If you use some 3M double-sided tape you should be able to mount a motion sensor on just about any flat surface. There are also some nice 3D printed mounts that allow you to attach it with a screw.

I have a similar issue on my outdoor-facing V2 cams on sunny days with moving clouds. Every time a cloud goes over it triggers motion due to the changing light levels even if the sensitivity is set to 1. I’m not sure exactly how many pixels have to change at sensitivity 1, but when the whole frame changes there’s no avoiding it.

It’s cases like this where Person Detection works quite well. The algorithm is also being constantly improved so it should only become more accurate. The only scenario where it doesn’t work is when you want to get alerts for non-person motion but also have changing light levels. For that situation augmenting with a motion sensor is really the best option.

Also, regarding the outdoor cam detection, Wyze has said it will have a PIR sensor to detect motion so it would only be triggered by thermal motion and you wouldn’t need an additional sensor.

2 Likes

Thanks @thequietman44 and @rbruceporter.

Looks like I finally understand the problem and need to insert a :running_man:‍♂ motion sensor.

@thequietman44, you explained my situation fully.

2 Likes

Hello ssumerlin, I am not sure if android works different than IOS for operating system, it took me a while to fine tune my detection settings and they vary by camera and location, in all my cameras (4) I have continues recording is activated.
Camera 1 (Porch Camera) pointing the front porch to detect solicitors and parcel deliveries.
Event Recording: Detects motion ON - Detects sound OFF.
Schedule - All Day.
Notifications: Send Notifications ON - Person ON - All Other motion OFF - Sound OFF.
Detection settings: Motion detection 20% - Sound Detection 1%
Camera 2 (Backyard, in the open pointing to a pool and grass landscape)
Event Recording: Detects motion ON - Detects sound OFF.
Schedule - All Day.
Notifications: Send Notifications ON - Person ON - All other motion OFF - Sound OFF.
Detection settings: Motion detection 30% - Sound Detection 1%

With these settings I manage to avoid bugs, rain, etc, but still be able to detect people, small animals (Raccoons, cats, dogs, deer, if for some reason a bird fly in front of the camera, unless is too close, it will ignore it.
I hope this helps.

2 Likes

Thanks @drweld.

Your setup sounds almost like mine. I have three cams. One is pointed toward the pool in the backyard. I have two in the front with one covering the front door and vicinity while the other covers the yard.

Yesterday I had both front yard cameras set to 10 with the backyard cam set to one. I received the same amount of false alerts as I have in the past.

Today I turned off notifications on the backyard cam but still recorded person events. I got no alerts, as expected. Front yard cams were fairly active. I haven’t found the sweet spot.

Learning from others’ comments, I may need to buy a motion sensor to reduce false alarms. All of my cameras are inside looking through a window. For the motion detector, I will need to find a place outside, hopefully high enough up to avoid theft.

I will try your settings for tomorrow. Thanks again for your suggestions.