Wyze CAM working with NetGear Orbi AC3000 (sharing)

Hi Wyze Community,
I just want to do some sharing here.

I have been reading many posts about Wyze Cams didn’t work well with Mesh routers.
This post here is to discuss particularly on Netgear Orbi AC3000 (RBK50), and i wanted to share my frustrating experience and hopefully it could help a handful of people.

  1. April2020…I bought myself a Netgear Orbi thinking to improve wifi deadspot. And it did improved the overall signals throughout my house.
    And I tested Wyze as soon i hooked it up, it did work but not perfect as I could notice Wyze struggled to produce the live stream videos…

  2. End of May2020…overtime the performance dropped using Wyze Cam. Hence, i went ahead and found a backdoor Telnet fix where i can split the singular SSID back tot he dual SSIDs (2.4/5). Unfortunately, it worked for 3minutes because latest Netgear firmware doesn’t allow this reverted itself back to the singular SSID state. I gave it a second try, again the router reverted itself back to default setting. So i gave up.

  3. June2020…the performance dropped significantly. I kept seeing the loading circle keep spinning and the live stream never come up. If it’s successful, it would take minutes before the video feed show up. Because of that, I decided to remove Netgear Orbi and shelved it off to my garage as an antique feeling regret after spending $$.
    And I rehook my old routers back where I can use 2 SSIDs (2.4 & 5), the Wyze works again (yeah).

  4. July2020…the old router started to show sign of fatigue. Reason being it can’t support the size of my house (deadspot) and the high number of devices in my house (30+). To add on the workload, I am working from home and my son is doing virtual learning, hence it’s adding burden to the bandwidth needs.

  5. End of July2020…i decided to give Netgear Orbi a try again because of me do not want to feel regretted after spending the high$$.
    Here’s what i did :
    a) Plug in the router to power source, and perform a Factory Reset for both the router and satellite.
    b) Download Netgear Orbi app, reinstall the router by following the app instruction step by step. Do not rush it, just follow exactly the steps by taking your time.
    c) Wahlah, after doing the factory reset and reinstallation steps, surprise outcome…the Wyze Cam now work.
    d) To take this one step further, i went into the router advanced setting and change some of the setting by 1) turning on Beamforming, 2) turning on MUMIMO, 3) set 2.4G to channel 6 instead of auto and 4) turning off daisy chain (i don’t use it)
    e) After doing step (d), the entire performance felt so much smoother. It’s not only Wyze Cam, now all the devices in my house are happier connecting to the routers and work superbly well.

Lastly for some savvy people that might ask me this questions. I am using:
Wyze App v2.12.33
Wyze Cam v4.9.6.156 (I am also a beta user, so i am now on v4.10.6.160)
Netgear Orbi v2.5.1.16

I hope this “not so long” post will help someone…thanks.

1 Like

Hum …I have a Orbit mesh router running the same firmware …seemed to be okay for me but…
How do you get into the router advance settings ?

Thanks

@gku2, you have to access the router from your computer web browser by typing 192.168.1.1 and log in with your user ID : admin (default) and password : password (default if u never change it),

Once you are in there, you will see on your top left corner BASIC & ADVANCE
Here are some settings that i had changed.

Basic -> Wireless
2.4Ghz Channel: Changed from “Auto” to 6 (you may leave this to auto if you want, but channel 6 did help smooth my connection. You can try and change it back if it doesn’t do anything).
5Ghz Channel: i left it to Auto

Advanced Setup -> Wireless Settings
– daisy-chain topology: disabled
– implicit beamforming: enabled
– mu-mimo: enabled
– fast roaming: disabled <-- guessing that fast roaming may make things worse in a home where there is overlap between router and satellite

There you go, have fun trying out.

1 Like

Thanks, I’ll give this a try. I did the whole “turn off the 5 go” telemetry thing and it didn’t work. Weird thing is I have 3 Wyze cams already connected, but this new one was a fail.