Wyze Cam v3, Wyze Cam v3 Spotlight, Wyze Watch 44mm Firmware Beta Test 5/19/2021

Wyze Cam v3:

Firmware Version:

  • 4.36.2. 5

What’s New:

  • Improved logs

  • Improved memory usage

  • Improved power consumption when connected to WiFi

  • Improved system stability


Wyze Cam v3 Spotlight:

Firmware Version:

  • 0.0.0. 16

What’s New:

  • Improved connectivity between the spotlight and camera

Wyze Watch 44mm:

Firmware Version:

  • 0.3.90

What’s New:

  • The screen will now light up when receiving a notification

  • Added automatic repair for core data missing error

  • Optimized offline Weather data display logic

  • Optimized connection stability

  • Fixed a bug that caused Weather data to show 0

  • Fixed a restart bug

  • Fixed a bug preventing iOS notification pushes

  • Fixed an abnormal step counting bug

  • Fixed a bug preventing sleep data

  • Fixed Raise to Wake failure bug

  • Fixed a core data missing bug

9 Likes

Thank you! You mean 4.36.2.5*

2 Likes

@WyzeYichen, Is this the correct version for Wyze V3 Cam? the FW page says 4.36.2.5

1 Like

I believe so it was just a typo.

1 Like

:slight_smile: that is what I am thinking as well.

1 Like

Watch 44 FW 0.3.90: My wife’s watch now wakes automatically when she lifts her arm, and also lights up and shows incoming messages. She is SIGNIFICANTLY happier with the watch!

4 Likes

Yeah this looks like a significant update for the watch. Downloading now! :clap:

Thank you! The version is 4.36.2.5, Sorry for the typo!

7 Likes

@WyzeYichen there may be an issue with the V3 Firmware. Ever since I installed the FW, I have had trouble connecting to the camera consistently, it did not detect Person in my driveway this morning when my wife walked in front of the camera, when I connect to the Camera’s it seems to take longer than normal - 15+ seconds (Sometimes it is normal and quick to connect), and as I am streaming the Video they go down to 0 Kbps regularly. None of these happened on the previous version of the FW.

What am I using
Android Pixel 5 Phone
App FW: 2.20.50

Here is what I tried so far:

  • Cleared Cache Via the Browser
  • Cleared Cache Via Android OS
  • Force Stopped App
  • Restarted the Camera
  • Power Cycled the Camera
  • Removed from Wyze CamPlus
  • Turned off IR (Left it on StarLight) - Notifications seem to be more accurate in this mode
  • Rebooted my Router and Satellite Nodes
  • Removed and Reinstalled the App.
  • Turned off Hardware Decoder

Submitted log 210305 and added you as the Wyze Agent

Again, none of this occurred, as persistently, on the previous FW Release.

EDIT

Just had my wife walk around the Driveway and Porch Camera to see and time when and if the Alerts will come. No notifications until 5 minute passes. Seems to be an AI issue as the camera caught the individual and started recording as the Event Tab shows my wife. The issue is this, when I click on the Event Tab the video time shows 54 seconds on the Porch and 58 seconds on the driveway.

@qsun created a ticket (12254) of this in another thread, so I am sure it is being looked at. So this issue existed, but the notification and lack of person detection on the driveway is new. I did not get any notification until the entire 5 minutes was done. I submitted a Log for this again: 210330

Additional Edit: Wife just returned at 7:44am at 7:50am I was notified person on driveway No notification yet. Live event currently recording. I am wondering if there is something going on with the AI Server. Seems like my V3’s are recording 5 minute video’s or at least thinks it is cause the actual event is much less as shown below.



@WyzeYichen just wanted to update you, currently camera’s seem to be connecting much faster now, not sure why, but it is better. Trying not to adjust anything at this time. However, Person detection is still sporadic - but will monitor throughout the day.

I did put in to be migrated to the new AI Processing engine, but have not received an email indicating if I am in it. So at this time I assume I have not. But maybe you can check to see if I have been.

thanks

All my spotlights are still 0.0.0.11, there is no option to update them to 0.0.0.16 on the accessory → spotlight → firmware menu. All v3 cameras are on 4.36.2. 5, I’m on the android beta app.

Go to Account tab > About > Beta Program > Edit, then add the V3 spotlight at the bottom. Then you should be able to see Beta firmware updates for it.

I think the production app does this now as well.

1 Like

As soon as I posted this, I thought to check for an app update. Update was available and now I can update the spotlights.

After running well for a few days on firmware 0.3.90 my Watch 44 is now bricked. Not sure what happened - was fine when I went to bed, at a good battery level, and in the morning it was completely unresponsive. Charging doesn’t seem to work, its just dead.

I haven’t had my V3 for very long, so this is off the top of my head:
I don’t know if that’s a typo, or a carry-over from a different model.

Maybe that is, compared to using the V3 as a connected device (for a webcam/ video calls), etc.?

Or, I wonder if this is some functionality related to sensing/ monitoring capabilities and meant for alerting with intermittent connections only when sending notifications?

An earlier model had enough memory and processor power that it could could run artificial intelligence models to monitor video input and recognize motion and humans, independently of being connected to the internet. That was what originally got me interested in the Wyze cams.

The company that they partnered with bit the big Apple and the website (with the AI code and models) was shuttered and all IP disappeared from there.

There is still some kind of monitoring on the camera itself.