Wyze cam V3 stuck on solid red light

I got bored and tried it bricked my replacement can

Had to manually go back to 280

that sucks. I’m on the Beta App, the new version is available there. Hard to understand why Wyze hasn’t said anything about this. It’s not isolated to a few cameras. Wife just made me get the wyze door bell after incident outside, it’s another product that works, but could be so much better.

Are you able to update to any version at all after .280 ?

For **ts and grins I tried the old .280 on a bricked V3… no dice here but if you have one I would certainly try it out just to be sure

I have a feeling these cameras are bricking in different ways. Some will accept .280 but won’t update past that, some are just dead (mine, yours) and others are stuck in different firmware updates and won’t update. For me, the scary part and why i’m holding on buying more, it’s happening with the replacements too.
I have to buy and install a few more at my in-laws, would had been nice to have them all in one screen, but i think time to move on. Just got the doorbell from Wyze and it’s a disappointment.

Tried the same on my 3 bricked cams and I still get the same result. They remain bricked.

That seems to be indeed the most logical way to describe the current situation.

So I don’t know what they plan on doing with us who are stuck on 280

They need to base their next update on 280 so that it won’t be bricking the cams that’s out there

I ended up getting a replacement for Wyze. It was actually a replacement for a replacement (that lasted about 1 month). I got the new one and updated it from to, then to, then to I get so nervous installing the updates, but I’d rather them get bricked now rather than after the one year of original purchase was up.

Also, the more replacements that we need, the more it hopefully incentivizes Wyze to look into this further.

My girlfriend’s dad wants me to buy 8 Wyze Cam V3s for him and I am so nervous about doing so.

My four v3’s have been stuck on version since any newer version would result in red light, either updating through the app or manual method. Tried the newly released version on one of them yesterday using the manual method and it actually worked. Will try the other 3 this week.

Not really an option for Canadian buyers… Unless things have changed with the new Wyze Canadian warehouse ?

Well look at that! SURPRISE… to no one.

I woke up to another bricked V3. This one held up since May.

I am now 5 bricked v3 cams in 10. Time for me to call up Wyze I guess.

Let us know how it goes! It would be interesting to see how Wyze responds to the fact that five of your V3s have had this exact same thing happen.

Of course, I’m sure they’ll just ask you to do a network test to make sure it isn’t a network issue. Unfortunately, error code 90 just indicates that the camera is offline, which could mean anything. I don’t think Wyze really realizes what is going on because they don’t ask for the cameras back.

I’m likely going to mail my bricked ones to Wyze HQ with a mention of this thread and just ask them to research the issue.

Interestingly it appears that Wyze is in fact very aware of what’s going on.

well well, mine too. I haven’t updated anything, wife just messaged me the front yard camera not working (V3). Like yours, error Code 90. She already cycled power twice and nothing happens/ Just outside Amazon return. This getting ridiculous now, 3 cameras=3 dead cameras. The V2’s been going for years in from -35C to 40C without any issues. If indeed turns out to be dead, last straw for me, Returning the door bell and going to start replacing cameras to different brand.

Mine wasn’t touched / updated since June 2021 with update (before the beginning of this fiasco). I was too scared of ending up with a bricked cam so I didn’t take a chance with firmware update (OTA & manual).

From the look of it I might have as well just updated the damn thing cause the cam still bricked itself (6 months after updating).

I still have one cam v3 with purchased around the same time and updated at the same time too. I think I will just bite the bullet and update to the latest firmware before the warranty’s end and see how it goes.

All the other replacement cams have the stock and will remain like that until wyze get their act together.

I have successfully gone through 3 OTA updates in a row on the last still not bricked cam v3. Cam appears to be healthy with Remains to be seen for how long… I will keep all posted.

For all Canadian buyers beware! I have just been informed by Wize support that even though ca.wyze.com is now online, replacements under warranty is STILL only an American thing!?!?! So if you are to purchase Wyze products, you might consider buying from Home Depot or Petsmart and NOT from Wyze’s Canadian website!!! Otherwise you will be screwed when your purchase bellies up.

Mine alive for now. Power cycling many times did nothing, I had given up and was going to pull it down tomorrow, but somehow started working on it’s own. I had checked the router and wasn’t connected. weird [Mod Edit]
Glad not firmware nightmare like before. These camera’s are nowhere near as good as the V2’s.

MOD NOTE: Post edited to conform to the Community Guidelines.

I bought mine Wyze3 in Amazon.ca they dont support warranty, I am so upset for buying this product on Amazon I strongly recommend people not to buy this crap, After 4 month i bought it shows solid red light, I tried everything, nothing works, Wyze does not support canadian customers

Yup pretty much. Are you anywhere close to the border? Cause Wyze can ship to Border Mail Depot and with the border being now opened you can at least get your cam replaced under warranty.