Wyze cam V3 stuck on solid red light

well, thanks to w123dal I wouldn’t even think about downgrading to .280 (no one suggested it), and it miraculously brought the camera back online, problem is that if I try to update it, either by sd card or in app, it will get suck with the solid red, not sure what causes it and at this point I am not about to try and update it until support tells me to
I was told to send in the app log and screenshot of the device info, the rep Edison has been quick to respond and helpful, I am hopeful that they can fix it

Took me a while to fine this thread after realizing that one of my 3 V3 cams went off line yesterday. It would appear i am also having the same solid red as so many others. It just seems so random as none of the other cameras are off line and all are up to date. This one just went POOF. Downgrading to 4.36.0.280 didn’t help in my case though, so looks like I will try for a replacement. The others are running 4.36.3.19 as was the one that went bad.

And if you try again .280 once more you are able to bring it back from dead?

kinda, it shows up in app, I can view camera and record and playback

but my notifications are gone for some reason, I made sure the notification is on and selected the motion/sound/wyze ai events, it doesn’t give me in app notification anymore

edit: looks like user problem on this one, the detection zone was not set on the replacement camera, it is “working” on .280 now

Interesting. I have already tried all available firmwares on my bricked cams but none brought them back up. You should go get yourself a Powerball ticket!!

Can anyone confirm if they ended up bricking their v3 by MANUALLY flashing (by using the demo_wcv3.bin) instead of updating through the air?

The reason I am asking is because I have been reflecting on few things that have been happening lately, namely:

1- Some of my cameras that were set to ignore updates still did after a few days notify me of available updates when in fact no new update got released since I have disabled all update notifications. That situation happened twice within a month!!

2- This week some of my cams v3 all of a sudden shown up to be Offline even though they revealed themselves to be in fact still active when I would tap on them… (and it appears I have not been alone https://www.reddit.com/r/wyzecam/comments/qd64q5/a_little_glitch_in_the_matrix_earlier_today_one/?utm_source=share&utm_medium=ios_app&utm_name=iossmf). Doing a Restart from the app would result in a Failure message.


Only a full power cycling of the cams would resolve the situation.

This got me thinking… Could Wyze have accidentally sent a few corrupted firmwares our way through OTA?!? Hence why I am asking if anyone got their cams bricked through a manual update instead of a OTA update.

Update: One of my replacement cams has suffered the same fate. There was a power outage and one of them just came back with the solid red light. I am emailing with Wyze and offered to pay for shipping to send my three defective (solid red light) units to them to research.

Keep us posted!

So I just wanted to post here that I was able to manually flash 4.36.0.280 back to the solid red light bricked v3 after several attempts with the manual flashing method and at least got it back to the initial setup mode. Can’t get it to connect wifi, but at least it’s progress…

So let me get this straight…

You manually flashed that one cam v3 over and over and over again with 4.36.0.280 with one single SD card without reformatting or doing any other manipulation in between flash attempts? :eyes:

Okay so I manually flashed both of my wyze can v3’s couple months ago when I had this problem and I haven’t had a problem since. My cams are both currently on version 4.36.1.4 if anyone is curious. Really hoping they fix this issue soon because I’m honestly not sure when it’ll be safe to update my cams. I’ve been kind of hoping I wouldn’t see any more of these complaints being subscribed to this forum for so long, but I guess they’re still occurring for you guys. Hopefully Wyze will resolve this issue soon. In the meantime, I guess I’ll just stick with denying further firmware updates and you guys should too to avoid anymore issues.

There’s a new update out, 4.36.6.17 I believe, it updated without issues. Logs don’t mention anything about fix for update problems,vsomaybe was my lucky day :grinning:

Manually I assume?

In app it’s still prompting me to update to 4.36.3.18 which bricks my cam

Nope, thru the app. I was feeling adventurous :joy:

Wow you’re bold :joy:

It’s still prompting me to update to version 4.36.3.18 as well, but i do see 4.36.6.17 on their website

It didn’t give me that option
And we all know what happens when we went to .18 not feeling wasting my weekend trying to revive my cameras

1 Like

Sad to say I am now in this club.
I have (2) v2 indoor cams and (8) v3 outdoor cams. The latest update of 11/3/2021 worked on all but one cam. It has the solid red light and won’t reset.

You got balls of steel!!! I am not coming anywhere close to any V3 cam firmware update until I get a confirmation that the bricking situation is addressed!!!

1 Like

I had 2 days left on Amazon return policy! lol