Wyze cam V3 stuck on solid red light

Same issue happened to me, I had a 32GB sd card in :frowning:

1 Like

Ditto here. 2 out of 7 V3 cams bricked. Cannot flash, reset button unresponsive. Support replaced, you have to really have patience with Wyze support. 30+ minutes per call.

1 Like


Has anyone ever been able to flash a V3 cam with the .BIN file and a Micro SD card?
Ive tried several times with the 3 (now) bad V3 cameras, I get a purple light for a minute or so, then solid red that never goes away. Reset button inoperative.

3 Likes

I had no luck. Have the same problem with 4 V3s

2 Likes

as far as i know, Nope no one has revived the dead cameras.
Get in touch in Wyze and start exchanging them. Don’t be surprised if you end up replacing all of them.

3 Likes

Your cam is bricked beyond repair! Welcome in the club. Time for you to get the cam replaced under warranty, never allow an update to touch it and hope for the best.

2 Likes

The same thing is happening to me. I got my V3 a month ago, I went through the setup process. I got to the part where you update the firmware and it killed the camera. It’s a solid red light no matter what. I got a replacement unit a month later, and AGAIN the same thing happened. These are defective units.

1 Like

What firmware date did you use and did you rename it?

I used the firmware version prior to the bricking issue. (Prior to the 4.36.318) and renamed it as per the help section. Tried 3 different cameras, used 2 different PC’s and micro SD cards. Solid red light never goes away. Seems no one has been able to run this “fix” to repair this error.

1 Like

What about flashing back to 4.36.1.4? That is the one that I can successfully flash back to. None of the newer ones work for me, but I have been able to manually flash back to 4.36.1.4 every time.

I didn’t try that file. I tried 4.36.25
After you were able to flash with 4.36.319, were you then able to update to the following updates?

I say we all keep updating and getting them replaced until they get off their butts and FIX THE PROBLEM!!!

Zippo. Not working. I even tried the older files. Nothing. I do get a “purple” light when initially plugging in, but NEVER get anything but a solid red light after that.

:+1:

I think I have a solution! If I acquire enough of these cams that are now, “art” I can hook them together, and maybe hang them from the ceiling as an abstract art piece?

Someone in Wyze is trying to help. Ive tried what he asked, also tried all the other “flash” versions.
Solid red after about 1 minute of purple.
Waited 10 minutes on one camera, nothing.


That’s nice ideia. How be really cool with all the red lights on.

Your camera(s) will need to be replaced.
If Wyze still making people going thru that pointless exercise, they have no fix available. Not very confident they ever will.

@aetoronto yes, they’ve replaced them. “Please dispose or recycle them”
I was being silly about the art suggestion. Perhaps I should post the pic on their Twitter account, and say something like “here’s the usage I get after an update” or something.

Lol epic!