Wyze cam V3 stuck on solid red light

All my wyze cam 3 started saying offline yesterday when I checked they have a solid red light. I tried power cycle but that didn’t work. I am now trying to reset but thats not working either. Any suggestions?

Did you try power-cycling your router? Sometimes they get in funky states, and reject only some devices.

Just tried it. Didn’t work. Still stuck on solid red light. All my V2s are working perfectly. Its just the V3s

By resetting, do you mean pressing the setup button and starting over? If so how is that failing? Can’t read the QR code? Can’t connect to the router?

And have you tried to set up again AFTER rebooting the router?

It’s not even resetting when I hold down the setup button. They just stuck showing a solid red light and saying offline in the app

This is the second time I’ve seen someone say the setup button didn’t work. And that first poster later posted that she didn’t press hard enough, and that when she finally did, it worked.

How do I contact support? Nothing I try it still has a solid red light. Are they dead already?

Hi @njohnsonn1 - Sorry you are having issues!
Wyze Support
Live support is also available: +1-206-339-9646 Monday - Friday 4 am - 8 pm PT Saturday 8 am - 4 pm PT.
Detail what you have already tried up front to save time. If they can’t help and you are still under warranty they should replace it.
I have recently had good luck using the phone contact method.

1 Like

Wow. Support chat is the worst. I chatted with and agent and like they are reading from a script. No help

1 Like

They all do, not just Wyze. The technique is to be patient enough to be referred to the second-tier support.

Did you update to 4.36.2.5? Mine bricked as well. Chatted with support and they sent me a new camera. Be patient and follow their lead, you’ll get there.

Yes I did update. Wow. So that’s why none of my V3s are working.

I got thru. It really takes some patience. Spoke to 4 different agents in the process, tried all the steps again and they will send replacements.

All of my V3’s were stuck on red light after attempt to update to the latest firmware. Fix was to manually flash the camera with the previous firmware. Manual flashing procedure can be found in the forums.

I’m literally having the same problem after that firmware update…

Same here. I just got my warranty replacement and like a dope allowed it to update its firmware. Got the same issue again. Tomorrow I get to call support and see whats up. Someone bring that firmware update down! geeze

Do you know if the manual reflash can be done with a >32GB sdcard?

Yeah, I’m sure it can. Eject the card and put in your PC or Mac and put the previous firmware on the card after you download it and rename it. Put the card back in the camera while powered off. Press and hold the reset button as you power it on and will put the camera in flashing mode (red/blue light). Directions for manual flashing in support pages. Previous firmware can be downloaded from the release notes page for the V3.

Funky. So I bought a 32GB card just to make sure and still can’t manually load its firmware to get it to work. Get the purple light and everything. Contacting support … again.

I tried and it didn’t work for me. I also tried with the assistant of one of the agents on the call, still didn’t work.