Wyze Cam V3 Stuck on 3/3 (Getting Video Data)

Hello. I have my new Wyze Cam V3 setup outside and about once every few days it will get stuck on the step “Getting Video Data (3/3)” the only way to fix it is through a camera reset. which can be done from the app so its still connected to the internet so i’m not sure whats up. i lose all notifications and recordings during this time too but usually don’t notice till later.

Any suggestions on how to avoid having to reset constantly?

It’s a known firmware issue for which the fix is currently being tested for an upcoming public release. Your options are to create a Wyze app schedule/rule to automatically perform your cam restarts or patiently wait for the fix. Let us know if you need help creating the schedule/rule.

Another option is to join the beta testing team. While this option will give you access to load the latest beta firmware and help identify bugs before public release, it also potentially subjects your cam(s) to additional unreleased bugs.

FYI even the lastest beta an android this still happens. work around for me is to force close the app and reopen.

That’s sad to hear. :pensive: I was running 21 v3 cams with the public release over 3 networks for the past month and all had the 3/3 problem, two wouldn’t connect at all, half froze live stream randomly, most resulted in a black screen upon app startup, none would stay streaming for more than 15 minutes, etc. etc. I loaded beta 228 about 36 hours ago on all v3s and they’ve been streaming HD non-stop to 3 tablets since. The only problem I’ve seen is an occasional -20 error when I try to view the same cam group simultaneously from 2 devices. I was initially getting pretty frustrated and depressed with my mass purchase running the public release and understand all the complaints here, but I’m a happy camper now. :smiley: I hope it’s fixed and made public soon… users are rightfully getting antsy.

1 Like

I can reproduce it pretty easy, create a group mixed with v3 and v2, load the group, then click any of the v3s. Gets stuck at 3/3 stage about 80% of the time for me.

All of my groups also include v2 cams.

Are you running Cam Plus on your v3 cams?

Nope, only my outdoor cam is camplus

All of my monitors are latest-gen/high-end except one. I was able to reproduce your scenario on that 5 year old tablet running Android 6. :+1:

I’m running it on a Samsung s20 5g+ w/android 10.

I tried it on a S9+, S10+ and S20 with no problems over WiFi. Haven’t tried using mobile data. Maybe tomorrow, but not that important for my use. Not part of beta test either although I probably should be. :thinking:

Try connecting one of your problem V3s to the back of a V2. Seems to “fix” the connection issues.

1 Like

Thank you for the tip, but I no longer have any v3 issues with the latest beta firmware.