Wyze Cam v3 - Grid Detection Zones

I tap to darken the little squares and I still get motion detection outside of the darkened areas.

You have it backwards. The darkened areas are the areas that do not detect motion.

Correct. And I still get motion detection in the non darkened squares.

Can you post an event with the motion tagging enabled, and a screen shot of your detection zone? Maybe fresh eyes on it can see something of note.

I see two things going on. Motion detection within the “excluded” area still trigger false person detection notifications. AND, for example, detection of a ahadow within the desired area then causes the AI (according to the service folks) to look for persons anywhere in the frame.

In my case a detection of a tree shadow within the desirable detection area while someone happens to be walking by outside if the desirable detection area (blacked out area) triggers a person alert or vehicle alert.

This requires dialing back the sensitivity so far that it won’t detect anything. Which makes the CAM Plus subscription not useful at that point. Needs some tweaking.

3 Likes

No. I am beyond done wasting/spending MY time continually troubleshooting Wyze’s problems.

1 Like

I am having the same or similar issues:

  1. movement of plants in the “not desired” area is triggering the motion constantly

  2. change in light as cars pass at night is triggering motion

  3. AI is either not working at all or not tagging stuff properly.

All of this is resulting in dozens of notifications a day for bogus reasons and actual events not being picked up.

What are you doing Wyze??? This is insufferable!

2 Likes

Yes, my V3s trigger on car lights completely outside of the motion zones. Well outside! I had to turn these camera text alerts OFF when system is armed ON

1 Like

Those are exactly the issues I am seeing. I used the detection zone to block out trees, for example, but they still trigger the Wyze AI notifications even though the trees are completely blocked out of the detection zone.

1 Like

Yes, my V3s outside send alerts for passing cars 24-7, even though I have carefully set the desired grid to be far from the road area. I had to turn off notifications on those cams completely

Wyze. Why cant you fix this software error

1 Like

Wyze use to be a good company. Now they produce every knock of IoT gadget. And their camera software now is very buggy for 2 years now. I would never buy another Wyze camera. The constant Detection settings and the iOS app is slow, buggy for 2 years now. Sad. use to be a good company that delivered quality. My iOS app, 90% of the events I have to slide the slider to the right to get the event to 100% download and start for a year now. Just a joke. I love the v3 camera, but the software is junk, just isn’t worth the hassle.

1 Like

The detection zone looks great.
So easy to set up and fine tune.
Great job WYZE.
Now all you have to do is make it WORK…:grimacing:

What just happened?

I bought my first Wyze Can v3 4 days ago. I set up the grid detection zone. I tuned it when I noticed that car headlights would light up grass and wall, but not front walk. I reduced the zone to just the walk. Great.

Yesterday I bought two more v3 cameras. I move the first to a slightly different location and go to the Wyze app on my Android phone and all of a sudden the Detection Zone is now set as a single resizable rectangle, not a grid of squares that worked so well to begin with.

What!?!

It sounds like your app-to-cam firmware is out of sync. Please tell us what app and cam firmware versions you are running or look here for the current list and update accordingly.

Welcome to the forums!

Looks like you are an iphone and android user, did you set the first grid zone up on a iphone? What version of the app is on the iphone, and what version of the app is in the Android phone? What version and type of phone are each? I wonder if the android app is a few versions behind.

My Android app version is 2.24.51. The firmware on my cameras is 4.36.3.19. Both appear to be current. I Updated the firmware on the cameras within minutes of connecting them.

I notice that in the Google Play app store on my phone, it says this phone app was last updated Sept. 14. On the web version of the Google Play app store it says that release was released Sept. 16. Weird discrepancy.

I bought the first camera on Sept 19 so I’m assuming that only version 2.24.51 got installed.

Here’s the weird thing. Going into the app after you responded I now see that I have the grid again. However it is clear that the camera was using the single rectangle detection zone because the grid of squares select is now a 10x3 set of squares that matches the simple rectangle I had set yesterday.

So I’ve gone from grid, to rectangle and back to grid on one camera with one phone with no firmware or phone app changes. I do think I may have had a phone restart in there since my battery runs out at the end of the day, but unfortunately I can’t recall exactly when.

1 Like

See my other response for information about my camera firmware and Android app versions but they are both latest.

On the Android/iPhone side, my account and all the setup I’ve done has bee Android with that one current version. When I saw that I could share a device I had my wife, who has an iPhone X, create her own Wyze account. She installed whatever version of the iPhone Wyze app was available on Sept 19 (I’ll reach out to her to get the version).

When I saw that her shared access to the camera was very different (for example, we could see no way for her to see the Detection Zone) I wondered whether that was because it was shared camera (and the limited view was because of lesser access for shared users) or if it was because the iPhone app had different/lesser function (like no interface for seeing or even editing the Detection Zone).

I told her to try logging into the app using my Wyze credentials. I think she tried but failed because I had already enabled multi-factor authentication. I think she is currently using her own creds/account with shared access to the camera, but I should confirm.

As I mentioned in the other response, I now have the grid back on my phone but the current grid matches the rectangular selection from when I had the rectangular selection mechanism (or as close to it as the grid of squares can approximate - I imagine somewhere there is code that converts a rectangle to a grid (but not a grid selection to a rectangle, since when I first got the rectangle the whole frame was selected).

My wife’s iPhone app version is 2.24.52 and the store says updated 1w ago. She only installed it 4 days ago, so I think it is safe to say it has been the same version.

I did confirm that she used her creds, then one time tried to use mine but got an error, and has used her creds since (as a shared user of the cam). The interface does not show her anything about the Detection Zone at all.