Wyze Cam v3 Firmware 4.36.7.22 and Wyze Cam v3 Spotlight Firmware 0.0.0.16 Released - 11/22/21

Good afternoon, Forum Friends!

Wyze Cam v3 firmware 4.36.7.22 and Wyze Cam v3 Spotlight firmware 0.0.0.16 are releasing today! These have bug fixes and performance improvements. Read our Release Notes if you want to have more detail! :eyes:

10 Likes

Running this firmware 4.36.7.22 on my 2 Cams v3 since 11-11-2021 without issues.

2 Likes

How about fixing the V2 cam issues first, specifically the pink flash thing that happens every time I turn on my V2’s through the app. All my V2 cameras and my Pan camera does this.

All my v3 cams and spotlights upgraded fine. Have one spotlight that is sometimes shown in the app, other times not. When it is there and I turned it in with the app, the light would turn on, and the icon would disappear so there was no way to turn the light off other than by restarting the camera through the app or power cycling it. I just didn’t turn the light on. With the spotlight update and v3 update, this flaky spotlight now works as intended.

+1 WYZE

1 Like

I updated all three Camv3 today and they all updated. No issues! :wink:

[Mod Note]: Your topic was merged for better visibility and consistency in grouping similar posts.

Just updated 2 of 16 V3 cameras, will evaluate and monitor forum for issues before updating the other 14 V3’s

Edit. Spotlight offline again.

Getting frustrated with this particular camera. It, like my other 5 outdoor v3 cameras with spotlights are on microUSB extension cables. All the same length, and from the same manufacturer. The spotlight icon disappears at times just on this particular v3.

Brought my RAVPower 30000 mAh USB power bank right to the camera. Spotlight works and is recognized. Will leave it like that for a while.

BTW, this particular v3/spotlight/cable/power adapter was relocated from a working position on the other side of the house. The fault does not follow the camera. It is the location,

Pulled the trigger after testing first 2 on Version 4.36.7.22 and updated the other 14 without any issues.

When will they ever fix the “Sync Time” Bug in the V2 cameras?

@bryonhu

I have 3 v2 cameras that also give an error when syncing time, even after the latest firmware update. Fortunately the time is correct for now.

My v2 syncs the time without issue. My FW version is 4.9.8.638.

But that is a Beta I bet - Not me I will let you Beta’s kill your cams…LOL

1 Like

LOL - Yes it is. Trust me, there are some issues at times. But so far, nothing that could not be resolved.

So I guess you can be assured it is fixed when they release the new FW. :slight_smile:

2 Likes

Just received 4.9.8.501 and the sync time still fails. Need to wait for .638.