Wyze Cam v3 Firmware 4.36.0.280 and Wyze Thermostat Firmware 1.1.6 Released - 3/29/21

Happy Monday, Forum Friends!

Wyze Cam v3 firmware 4.36.0.280 and Wyze Thermostat firmware 1.1.6 are releasing today! The thermostat firmware updates logic and the camera version has siren support in Rules, microSD card status reporting, and bug fixes. :loudspeaker:

Read our Release Notes:

https://wyzelabs.zendesk.com/hc/en-us/articles/360024852172-Release-Notes

5 Likes

Is it just me or is the firmware updated listed here wrong? I went from 4.36.0.280 already installed to 4.36.0.290!

The siren randomly turns on and then you have to wind up unplugging the cam since the update. And I didn’t even set the rule.

@WyzeGwendolyn My thermostat was one of the “lucky” ones that got the 1.1.5b1 update and it doesn’t seem to recognize 1.1.6 as a later version. Is there someone who can help with that? Or is 1.1.6 still being propagated?

How do I get the new thermostat firmware? Mine is 1.1.2 and says up to date. There is not an option for updating it

Mine as well. Doesn’t recognize that new firmware is available. My V3’s however updated ok.

cameras are fine , no thermostat update … IOS or DROID i am on 1.1.2 now

I agree the thermostat has no option to update to latest. Says 1.1.2 is the latest. Hopefully the new firmware fix the 0% filter management.

I live in Sydney Australia and understand that Wyze products aren’t specifically designed for use down here.

However, since this last update my V3 has trouble logging into the live stream. Once it does, the download speed reduces down to 0 KB/s and then it’s jumpy and then sometimes goes offline.
The camera is well within wifi range and has been in this position for a couple of weeks now. Previously I had a V2 probably a year in this location and no problems.

I have 3 other V2 cameras and I’m not experiencing any trouble. So I’m pretty sure that the latest update has affected my V3. Please patch this ???

1 Like

Fixed a Spotlight recognition bug when the WiFi signal is weak
interesting … right after update Spotlight on camera 60ft away from house stopped working
before i had to unplug and re-plug it now it cant see it at all ,
ill do more test over the weekend…

2 Likes

Took a couple of days but my thermostat finally realized it needed an update. Took about five tries (kept failing) but it eventually made it there. I am not seeing any new features. I did have to reset my temperature preferences. They seem to get whacked on occasion. Not sure what they are even used for as I have a schedule defined.

Mine applied the 1.1.6 upgrade as well. I guess the update hadn’t properly propagated across al servers yet.

My v3 camera is having connectivity issues and slower bandwidth after the update. Not happy.

EDIT: Re-enabling WMM on my router seems to have resolved it (interestingly enough, I needed to disable that same setting when I originally got my Wyze Cam v3, to make the video quality useable.)

I’ve been having a similar issue. (re)enabling WMM on my router (but still leaving QoS off) seems to have fixed for me (so far).

I was able to update the thermostat firmware but the filter management still don’t work. Shows 0% since update, anyone have better luck?