Wyze Cam v2 + Sense v1, Rule "Has Been Clear For” not working properly to detect no activity state

Hi All!

Been a Wyze Cam customer for years (9 so far, WCO, Cam v2, v3, and Pan) and recently busted out my Sense v1 for I think may be a unique application, while noticing a possible bug - maybe someone here can enlighten me on whether I may be doing something wrong or not…

Basically our brand new water has been acting up recently, and the pilot light just goes out by itself. The heater unit has a controller that flashes a bright blue LED every 5 seconds when it functions fine, but goes dark when the pilot light goes out.

The goal is to have my Wyze setup alert me whenever the pilot light go out, which means that there is no activity in the window where the flame is visible, and no LED on the controller.

My setup is as follows - I placed a Wyze sense v1 in front of the pilot flame window, and a Wyze cam v2 in front of the water heater controller. During the day (when people are home and someone uses hot water) every few hours the water heater will start boiling water, which signals activity on the Wyze Sense. But if the pilot light is out, the Wyze Sense should be in the “clear” state.

In our house I’ve figured that if this “has been clear” status is more than three hours between the hours 8am → 9pm then the pilot is out. So I’ve created a Rule that IF Sense “has been clear” for > 3 hours between 8am-9pm then upload a video of the LED control panel to the cloud. Then I would get a notification, check the 10 second video to confirm whether the pilot is out or not…

So far the only videos I see again and again are videos that were triggered by motion (water heater flame of it boiling water) instead of ‘no activity’ video. Am I mistaken on how this should work?

If I understand this, you don’t want the V2 camera to record if there is motion, so turn that off.

And you don’t want to associate a camera with the V1 motion sensor, so turn that off.

All you want active is the rule that says if there hasn’t been motion on the V1 sensor for 3 hours, upload a clip using the V2 camera. Is that right?

Hi Newshound thank you for responding!

You are correct I don’t want the v2 cam to record motion. Event recording on this cam is currently not detecting motion or sounds, and recording to sd card is also turned off.

I’m not sure how to not associate a cam to the v1 sensor.

Yes you are correct on the last paragraph. I’ve set it like what you said but the videos upload time synchronizes to when motion is sensed on the v1 sense instead of clear after x hours.

If rules can send me an email or notify me somehow (aside from the ‘upload video to cloud’) I’m all for it - just that video upload seems to be the only action that resembles what I want - a way for me to get notified when the sensor is clear for more than X hours.

Thanks in advance!

The default video for the sensor is selected under settings for the sensor, then Sensor Videos. At that point you select a camera to record a video when the sensor trips (motion). If anything is check marked here, uncheck mark it.

Also show a Log at the same time as the Event video you received. Account tab > Rules > History tab (at the bottom of the screen). Be sure to expand your Event video success or failure before you do the screen snapshot.

One more thing - provide a screen snap of your current rule for good measure.

Thanks! :slight_smile:

ok I unassociated the cam with the motion trip

The log history does appear to report that the rule triggered once today, so I’ll watch out for it after I get a full day’s ‘count’ now that I unassociated per your instruction above…

Here is the rule screenshot:

I’ll report back again soon. Thanks again for all your help!

1 Like

Hello there!

Would like to report back - so I see this morning from the RULES history that the triggers for ‘clear after X hours’ did occur, and a video was uploaded to the cloud at 7am

And it did show up on my EVENTS list:

Thank you for all your help!

1 Like

No problem. One thing I’m curios about is why did it upload a video at 7AM if your rule is set for an 8AM start time? Did you change that, or is this some sort of DST oddity?

I have two rules (only sent one rule screenshot yesterday:

  1. Between 9pm-8am, if heater sits idle for 10 hours without reboiling, then send a video. During these hours I figure the longest period without hot water use would be 10 hours.

  2. Between 8:01am-8:59pm if heater sits idle for 2 hours without reboiling, then send a video. The idea is during these hours we’re awake and should theoretically use hot water, causing reboil more frequently.

So my initial reported issue has been resolved, since it’s just my not un-associating motion camera with the Wyze Sense, as well as not knowing there’s a place to check rule activities under my account.

At the moment I have another issue of the Sense not detecting any activity at all since last night, but that’s another problem I’ll try to diagnose :frowning:

Thank you again so much for your help!