Wyze Cam v2 & Pan, Wyze CFH PLUG firmware beta test 1/12/2021

VERSION:

Wyze Cam v2: 4.9.6. 232
Wyze Cam Pan: 4.10.6. 232

Release notes: (compared to 4.X.6.217)

NEW FEATURES:

  • None

FIXED ISSUES:

  • Increased two-way audio volume for Wyze Cam v2 and Pan
  • When there is a microSD card, compressed log files are stored on the card for longer storage
  • Solid yellow light caused by firmware updating
  • Unnecessary camera reboot
  • Adjusted the motion detection sensitivity
  • Other bug fixes and improvements

SUGGESTED TEST AREAS:

• If the camera can be bricked (aka. Solid Yellow Light) by
updating firmware
• Increased audio volume on the phone when viewing cameras
• If the Wyze Sense Bridge reports the correct online status
• Overall camera performance and stability

Known Issues:

• Cam Plus displayed video length may be shorter than the actual video length in slower network environments


WYZE CFH PLUG

version: 1.2.0. 76

WHAT’S NEW:

  • Fixed a bug that caused the status light to remain on even when turned off through the app
2 Likes

Noticed improvement right away with audio, could hear much clearer.

How do you like it?

Overall sound is much better :+1:

When on earth will V2 become RTSP?
I barely received the three pre-booked, but I threw it back because I couldn’t use it for the blue iris that didn’t have RTSP.
If I knew it would be neglected by throwing rice cakes like this, I would just buy it with v1.

Just want to report that an issue I’ve previously posted about seems to be better (mostly…) since updating to this firmware.

The videos are still getting cut off by a few seconds, but it’s cutting off the end of the video instead of the beginning. At least now the motion that triggered the video is being caught.

Discussed here:

Seems like I’m hearing what sounds like radio “static” with this firmware. Have cams in two vacant homes and getting sound detection alerts with audio detection at 50% (same setting as previous firmware when this wasn’t occuring). Listen in - Rose1 and Lake2

I have experienced the same static.

RTSP has been a feature that’s been available for a long time now, but it requires special firmware.

https://wyzelabs.zendesk.com/hc/en-us/articles/360026245231-Wyze-Cam-RTSP

Sorry, I’m new here. Where do you get the Beta firmware? I’ve read the instructions at the link you provided.

If you are looking for the RTSP beta firmware, you can go to the link I posted earlier, Under “How to install the RTSP Firmware,” step 1 has links to the RTSP firmware for each camera model. Just be aware that the RTSP firmware is not actively maintained, so you will likely not get further updates with new features.

If you’re looking for the normal beta, follow these instructions: https://wyze.com/become-a-beta-tester

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.