Wyze cam v2/Pan Firmware Beta Testing 2/17/2021

VERSION:

Wyze Cam v2: 4.9.6. 239

Wyze Cam Pan: 4.10.6. 239

RELEASE NOTES: (COMPARED TO 4.X.6.238)

New Features: None

FIXED ISSUES:

  • Fixed a bug that caused Cam Plus Event videos to be missing a couple of seconds at the beginning

SUGGESTED TEST AREAS:

  • All kinds of events, such as motion detection, smart video alerts, and Person Detection.

  • Wyze Cam time stamps

  • Overall camera performance and stability

5 Likes

Wyze Cam v2: 4.9.6. 239
iOS App: V2.17.31

The bug causing the first few seconds of video to be missing seems to be fixed for my 3xV2 cameras. The video actually rewinds about 1 sec now from detection, which is perfect. Before I was missing 2-3 sec sometimes. So far, so good with motion detection and person detection. Still have a few missing tags on large vehicles though.

I spoke too soon. I just now missed an easy event detection with my V2 cams. The mailman just parked out front and walked a package up the driveway. This normally is caught on 3 different cams (2-V2 and a WCO). Today neither V2 detected it but the WCO did.

I am experiencing a similar issue wityh my V2. I have a V2 and V3 next to each other as the V3 will be moved outside once I get my POE run. This is actually perfect as I can compare the notification speeds and video’s / events against each other. 2 days ago and Yesterday morning, I was being alerted on the V2 of people in my Garage as expected, and quickly. I installed the update and now I seem to be only getting the alerts or notifications on the V3. I am going to test more, but there does appear to be an issue. I do have all the settings set to get notifications.

Update, I rebooted the V2 camera, which I did not do after the update. I am now getting the Alerts/notifications during my test. Interestingly, It caught me walking out of the Garage and again when I got back into the Garage. The V3 got me walking out of the garage, down my driveway, getting the mail, and walking back up the driveway and into the house. Impressive. this was a 1 min 43 second event. The V2 recorded 2 events at approx. 34 seconds each.

Yes, a reboot helped here too. Will have to watch and make sure it keeps working.

Thats good news. My wife just went into the garage a couple of times and both Camera’s alerted.