Wyze Cam v2 & Pan firmware Beta Test 6/23/2022

Thank you for posting the feedback here. For your v2 and pan with the beta firmware, what error did you see when they did not stay loaded? If you see this issue again, could you please submit a log and post the log number here? Thank you very much.

2 Likes

I will do my best. Thanks for asking.

1 Like

Two log ID’s. one for the pan 1 ID 644416. V2 log 644430

1 Like

I have 2 V2 cams on my account and since Wednesday July 13th have no longer gotten ANY recorded sensor events (no sound events no motion events) and after 2pm today the other camera has also stopped completely from recording events.

Original log: 647394

Updated log on first camera to stop recording events: 649872

New log for 2nd camera now also missing events: 649879

Update: all working now so no idea what was going on

I just recently flashed two of my four v2’s - trying them on non-critical/reachable cameras. Camera was working for about 3-4 days. I was having issues with connecting to them, so I went and pulled the power to reset it. Once I did that, they never re-established connectivity and was in pending setup mode. I could then set them up again, but if they ever lost power/I needed to restart, they would not ‘remember’ configuration and have to set them up again. I’ve now flashed back manually to 4.9.8.1002 and all is well. Sounds like others are having much greater success with 4.9.9.1273 than I.

1 Like

I have the exactly same problem. All my v2s with the new firmware would go completely offline if they are turned off and on. I have to reset them and add them back on the app as a new device every time they boot. I reverted them to 4.9.8.1002 and they are working perfectly again, they come back normally after a boot. I updated the firmware again on one of them to check, the problem is back. I’ve tried multiple scenarios, with or without SD card, they never come back after a boot when the new firmware is installed.

1 Like

@apbarros @XKaliber Sorry for the trouble. Could you please let me know the time when the device went offline and the MAC of the device? If you can get the SD card log from the device, we will check the log and investigate the offline issue.

To get the SD card log, you can pop out SD card and re-insert into the camera. After two chime sound you can take out the SD card. On a PC/Mac with a SD card adapter, please put your card inside and send me the log_XXXX.txt file under the root directory. Thank you very much!

Please send the log files to bzhu@wyze.com. We really appreciate your help!

Did you get anywhere with support? I finally had to disable all motion detection on some of my Pans because of the constant upload activity to Wyze’ servers.

The major issue I have is for events choppy clips (V2s and PansV1) with the result of not being tagged as persons. Since monday, there are only a few. The last answer from support (monday), told me that there will be another beta release this week.

1 Like