Wyze Cam v2 and Pan firmware 4.X.8.501 Released - 11/10/21

Mind posting log numbers here? I’ll get the info to the team!

Okay! Looks like this is a known bug and we’re aiming to fix it in the next release. Thanks for posting about it!

2 Likes

2 V2 cameras had the firmware update today. One works fine the other solid yellow light and frozen, Tried manual firmware update but still frozen. ugghhhh

2 Likes

Bummer. Thanks for posting, though.

This one resolved:

Installed without issue on a test v2 (power-cycled cam first, force-closed app and reopened, abundance of caution.) Plays well with Wyze app v2.22.21 so far (for those OS-excluded a while back.)

Didn’t solve this:

or this

but hey those’ll probably come with the Time Sync fix… :slight_smile:

To be clear, tinyCam isn’t Wyze concern, it must catch what Wyze is pitching and adapt, the dev knows that.

I’m just lamenting a solid performance lost.

After this last update 4.10.8.501 (November 10, 2021) my Wyze Pan Cam WYZECP1 has been on a solid Yellow light and cannot get it to flash to factory firmware. I have tried on 3 MicroSD cards, 2 of them Kingston which one of them is an 8GB MicroSDHC Class 4 which I am aware is old and another 8GB microSDHC Class 10 UHS-1 and last a 32GB Samsung EVO microSDXC U3 all of them on FAT32 and even tried on FAT to no avail. Now my cam is bricked and will have to buy a new one. This is a 1yr old cam and had no issues until now. Hope this is not an ongoing issue.

1 Like

Another bummer. And thanks for posting.

This particular Pan may be toast (it’s a long shot someone will come along with a fix that works, but not impossible.)

If you do get another or have others many recommend clearing the decks before updating:

Reboot your phone/tablet.
Power-cycle the camera (plug out/in).
Clear cache in the Wyze app, close and restart it.

Update each cam individually. If it completes successfully, power-cycle the camera, close and reopen the app. Then check performance.

I don’t speak Apple so there may be a few more things others can recommend. Good luck, a9, and sorry for your loss. :slight_smile:

I am absolutely terrified of updating my cameras after getting 2 bricked.

1 Like

Hey aa’ Two? Yikes. I’ve yet to have one bricked but I’m stupid cautious so that may be why. They have around 6 million customers and this forum has maybe 100k members and this thread has about x complaints… you get where I’m going.

Cold comfort I know when you’re among the bricked… it just plain sucks. :frowning_face:

1 Like

There is NO FIX for the recent Cam V2 update. The update bricked both of my V2 cams. Your tech support could not help. I had to throw both cams in the trash. After my CAM PLUS experience with error messages during attempted playback and now this, I’m done with your company. What a joke.

@Havasubum, may I please have your support ticket number for review?

Also, I’m going to run these reports to the team. Thank you for letting us know!

I don’t have a support ticket. Simply use my email address. I was on the phone with support for an hour today. No matter what I do when I plug in the cameras it constantly clicks and a yellow light blinks. Your staff offered replacement V3 but I need them tomorrow. I cannot believe your stupid update bricked my 2 cameras. I need them for my trip out of town for 2 weeks. This is the second mess your company has put me in. I paid for 1 year of CAM PLUS. I kept getting error messages while playing back a video after notification. I am so disappointed. Your staff wanted me to load an older firmware version. I can’t because all I get is the clicking and blinking yellow light. I threw them in the trash.

Thank you for telling me. I’m going to share your experience with the team to see if they can find the call for review. I don’t think we could have gotten the cameras to you tomorrow but I am very sorry that this happened before your trip. I understand your frustration and appreciate you sharing this experience so I can look into it.

Were you still getting error messages for Cam Plus? And do you remember what the error was?

Please don’t forget to cancel or move the Cam Plus subscriptions that were tied to the cameras you threw away. I know that’s a super easy thing to miss when frustrated and I don’t want you to have to deal with that later on top of everything.

I hope you have a good trip! :slight_smile:

Error 01 and the video wouldn’t play. I had to manually look up the video on the camera view timeline. I cancelled CAM PLUS already. I don’t appreciate the lack of effort for help from your company. Your company put me in a position of vulnerability during my trip. I am forced to look somewhere else for security equipment.

I applied this update over the weekend and both my cam pans went off without a hitch. I was already on the most recent version prior to this (7.1068), so not sure if folks reporting trouble were skipping a few or also at recent levels. Goodness knows I’ve had some horrific firmware experiences over the years. Thankfully this wasn’t one of them.

2 Likes

Think of how this :arrow_down: dovetails with that :arrow_up: .   It implies… something. :slight_smile:

My 2 Wyze Cam V2’s were turned into bricks from this firmware update. I have tried repeatedly to talk to tech support. They have refused to help me with a store credit to buy new V3’s. I asked for a supervisor. A supervisor was supposed to call me this morning. Your company’s tech support is the worst in the world. The firmware broke my cameras. They didn’t wear out or fail on their own. Own the problem Wyze. Apparently there is no need to establish customer loyalty.

1 Like

Ditto!! Why do you have to complain to get a fix? Just patch it back until you find a real fix for the new release…I am so frustrated! I am glad I found these forums before I blew a gasket…only lost 1 camera thank goodness…

1 Like

Sorry for the trouble. Could you please PM the MAC of your bricked V2? Thank you.