Wyze Cam v2 and Pan Firmware 4.X.7.798 Releasing - 7/21/21

I don’t know how to do that.

Would like to send you PM but I am not that trusted yet.

PM sent to you. Please check. Thanks!

1 Like

With Android App 2.22.21 now installed and running on an Android 5.0.1 phone, will I be able to upgrade the FW on the V2 camera to 4.9.7.798 and the Pan to 4.10.7.798 without loss of function? Or would upgrading FW to 4.x.7.798 be incompatible with App 2.22.21 on an Android 5.0.1 device?

Isn’t Android 7 the minimum version supported?

I was able to update and operate Android App 2.22.21 on an Android 5.0.1 phone successfully. My understanding is that the most recent Android App is 2.22.31 which is restricted to Android 7 and higher. So I’m hoping I can continue to use Android App 2.22.21 on the Android 5.0.1 device and still get access to newer versions of firmware.

“For now”. The catch is you never know when a firmware update will require the latest app. Wyze may not even be able to tell you, as I doubt they will be tracking that. So at some point, 2.22 may break with a newer firmware update. At that point you may be able to manually revert the update (if you have a camera), but you may also need to buy a newer device to get everything working again if you can’t.

So firmware updates are not really recommended if you want to keep using an older device.

4 Likes

I agree with your assessment. I have already hit the ceiling on the App. At some point soon, perhaps very soon, I’ll conclude that I should no longer update the FW on the V2 and Pan cameras and freeze them at their then current FW. When that happens. it’s time to consider a different device.

I just tried one of my elevated cams, which are only accessible via a ladder. I got messages that the update failed. Then, the camera showed as offline. After unplugging the cam for 1 minute, the cam then worked normally. The cam now shows 4.9.7.798 #headscratcher

This update completely ruined my v2 camera, and of course that comes 2 months past when my warranty expired, so no luck with refund or replacement. I tried everything Customer Service suggested, so please don’t suggest a factory reset or flashing the firmware back, none of that changed the never-ending solid yellow light on the camera. The camera worked perfectly well until this update. Just came here on the off-chance that anyone is checking to warn them not to download this update,

3 Likes

Yes @Ipil60R34s and good idea to wait a week or so to see if there are any issues with new firmware.

@RNeely26 I know the .798 was recinded for a spell. When you say “flashing back” are you saying you performed a Manual Flash? How to flash your Wyze Cam firmware manually – Wyze

Important: Known Wyze Cam V2 issue
A recent update for the Wyze Cam V2 is causing a crashing issue. This can be corrected by force-closing the Wyze App and reconnecting to the affected V2 Camera.

Yes I tried performing the Manual Flash and it did not fix my issue.

1 Like

Hi,

I’m having the same issue with the pan. Tried multiple ways to update including via flash drive with no success. Any assistance appreciated.

Hi. Sorry for the inconvenience. May I ask what is your App version? If your App version is up-to-date, what is the error code and LED status when your pan can’t connect? Thanks.

Hi

Here’s the pic of the back of the cam

I tried the update and it stopped working altogether. I then followed the instructions using an SD card to reboot and still no progress. The light is yellow if I plug in normally. If I hold the reset button with the sd card in, it goes blue/yellow but never goes to flashing yellow or any other color.

Thanks for any help you may provide

My Pan Cam (WYZECP1) bricked a couple nights ago when I tried to update it from the Android app. I’ve now got it on my desk and tried updating from microSD, both the latest release and the previous and the yellow light stays solid after the brief yellow/blue combo. No sound or motion like a normal boot. I also tried the factory reset, holding the reset button for 30 seconds and waiting a couple minutes and nothing happens. The light remains solid yellow. No log files appear on the card.

1 Like

Hi @SpareSimian Give Live Support a call: +1-206.339.9646
Monday - Friday 5 am - 6 pm PT | Saturday 8 am - 4 pm PT

Same here. Ruined my camera! I should’ve gone with a Ring.

Having the same issues since update. No of the troubleshooting steps have resolved issue. Last night it was suggested that I have go get new cameras. Losing faith in wyze as well.

I engaged support in chat and they’re replacing the camera, even though it’s out of warranty. I’m still hoping this can be fixed, though, the way NASA can fix unexpected problems with space probes millions of miles away.

I know how hard it is to design this kind of thing, as I’ve done similar designs myself. Making firmware updates bullet-proof is hard, even when you’ve got the product on the lab bench.