Wyze Cam v2 and Pan firmware 4.X.6.199 Released - 10/21/20

Why does Wyze always break stuff? :man_facepalming:

3 Likes

Growing pains and inexperience. I look at it as an adventure and every day you get a new surprise. :slightly_smiling_face:

It is absolutely necessary, and while with any risk there is always something at stake, there are huge benefits .

This is the last time I’ll update without waiting for others to be friggin’ guinea pigs!!

I was missing cam plus on all my cameras after the upgrade so I simply logged out and logged back in and what do ya know; now I have no cameras visible at all!! :frowning:

After a few minutes my events show up but it’s still saying that I don’t have cam plus installed and that I should sign up for the service - although it shows that I have it for all my cameras when I go to the website.

Lately it seems as if I cross my fingers every damn time I upgrade…

4 Likes

A lot of people who did not upgrade/change anything had the same problem.

2 Likes
2 Likes

After updating nothing works

1 Like

I can see my events but it says cameras have bin deleted

1 Like

@boehld1
You can find more about the issue in the link below

1 Like

After update (disappointed with myself for jumping on this update so fast) our Pans are stuttering. They will pause video and then skip to the current time and then pause again after one, yes just one, second. We’ve tried rebooting everything and three different devices for viewing. Still pausing and skipping. Anyone else seeing this fun undocumented feature?

1 Like

@Nettmon Welcome to the Wyze community! :slightly_smiling_face:

Don’t beat yourself up over the update, because it is happening to those that didn’t update as well. Wyze currently is having server issues so it isn’t on your end. It’s best to wait it out until they get everything back up and running again.

2 Likes

Hi @Nettmon and yes, welcome. I thought Microsoft had the copyright on “Undocumented Feature”. :slightly_smiling_face:

StopICU is right, there is a lot of coffee brewing at Wyze to get things right. :coffee: We users are geting back service but its intermittent.

Hi @WyzeGwendolyn & @WyzeXuLi
Is there a plan to update the Outdoor Cam to sync w/GMT+13 and +14 time zones? :earth_asia:
@Steve0_NZ wants to know. :slightly_smiling_face:

2 Likes

my wyzecam V2 completely broke due to the update firmware191.
193.199 cannot restore it.
all support couldn’t solve the problem.

very disappointed

1 Like

what is broken?

1 Like

Hi @Toshi, Once in a while the update doesn’t take for a number of reasons.
Did the Wyze Support walk you through the Manual Update Process?
Its fairly reliable at resurrecting a dead cam.

I’ll ask the team!

1 Like

Wyze Team, I just installed my new Cam2 and got it setup and connected. Then I received the ‘upgrade’ notice. So I complied and the upgrade failed leaving my camera in a solid yellow light state. This should not be so painful. Any useful comments before I return this?

1 Like

have U tried reset?
if not recover
download older firmware and install it manually.

1 Like

Nothing worked so I did download the software update as the release notes suggested and I got it to work. The setup button is a bit unpredictable, it took me 3 tries to press the button and plug in to have the device pick up the software from the card. 3rd time seemed to be the charm.

1 Like