Wyze Cam v2 and Pan firmware 4.X.6.199 Released - 10/21/20

Howdy, forum friends!

Wyze Cam v2 firmware 4.9.6.199 and Wyze Cam Pan firmware 4.10.6.199 are going out! These adjust how our cameras respond to the Daylight Savings Time change and fix a bug that prevents syncing with GMT+13 and +14 time zones.

Read our Release Notes:

6 Likes

Who wants to be the guinnea pig? :smile:

I am still using 4.9.5.111.

4 Likes

Thank you! Posted link in New Zealand thread. The Kiwils will be glad to be back on the map. :earth_asia:

2 Likes

Not me! But I have plenty of :popcorn: and :beer: so let the entertainment begin. :smiley:

1 Like

I’m running w/no issues. At least not with the new firmware. :slightly_smiling_face:

2 Likes

My wyze app (2.14.35) is not loading any device after latest firmware updates. However, I can load cams using tinycam pro. First time something like this happen.

Any idea ?
Thanks!

1 Like

Two users from New Zealand are happy with the new Firmware. Yay! Works now!

1 Like

happened to me too. I clicked add new device and it was loading for about 2 minutes then i hit the back button and everything reappeared.

2 Likes

I get this when I start up the Wyze app:

If I let it just sit there and wait 5-15 minutes it does populate:

If I close the app and restart, it reverts back to no devices/groups. It almost appears like a horrible server bottleneck.
.
.
Edit: the above was on Android phones and tablets. Under iOS, I get this for about 5 minutes:

Then I get the same as Android for about 1-5 minutes before it populates with my devices.

4 Likes

I am having the same issue! No devices found! I even uninstalled and reinstalled and same issue!

AWS server update again ? The wyze app is not loading devices. I am in queue number 27 waiting to chat with support.

1 Like

Same here, I have no cameras now. Wyze!!!

Must be a new feature, Silent Mode. :slightly_smiling_face:

1 Like

Looks like @WyzeGwendolyn is on it: :+1:

4 Likes

Why does Wyze always break stuff? :man_facepalming:

3 Likes

Growing pains and inexperience. I look at it as an adventure and every day you get a new surprise. :slightly_smiling_face:

It is absolutely necessary, and while with any risk there is always something at stake, there are huge benefits .

This is the last time I’ll update without waiting for others to be friggin’ guinea pigs!!

I was missing cam plus on all my cameras after the upgrade so I simply logged out and logged back in and what do ya know; now I have no cameras visible at all!! :frowning:

After a few minutes my events show up but it’s still saying that I don’t have cam plus installed and that I should sign up for the service - although it shows that I have it for all my cameras when I go to the website.

Lately it seems as if I cross my fingers every damn time I upgrade…

4 Likes

A lot of people who did not upgrade/change anything had the same problem.

2 Likes