Wyze Cam v2 4.9.4.108 and Wyze Cam Pan 4.10.3.108 Released!

Hello, everyone!

We’re releasing some new firmware today for Wyze Cam v2 and Wyze Cam Pan. Here’s what they change:

Wyze Cam v2 4.9.4.108

  • Added support for person detection
  • Added support for Wyze Sense status light toggle
  • Fixed an issue that may cause time lapse file download failure
  • Fixed an issue that may cause Wyze Sense Bridges to stop working when rebooting or upgrading the camera

Wyze Cam Pan 4.10.3.108

  • Added support for person detection
  • Added support for Wyze Sense status light toggle
  • Fixed an issue that may cause time lapse file download failure
  • Fixed an issue that may cause Wyze Sense Bridges to stop working when rebooting or upgrading the camera
  • Fixed an issue that may cause Wyze Sense Bridges to remain solid yellow if the Wyze Cam Pan loses power
9 Likes

Soooooooooooooooooooooooooooooo…

Still can’t view cams from a PC without hacking.

Cool… cool…

2 Likes

I just had an update. Is it a day early?

Upgraded all cameras at once Everything went smoothly.
One thing I do is pick a time of day Where it is unlikely I will get Notifications and event clips, Another thing Is My inside cameras , I turn off motion and sound detection before Doing the updates

I upgraded my cams one at a time.
All my Pan Cams said the upgrade failed. However this is the same thing that happened with the last update so I exited the app and got back in and checked the Pan Cams again and they all said they were up to date. I did not have this issue with any of my v2 cams.
I am not complaining, I am just putting my experience out there in case it happens to anyone else. … Actually now that I say it, I AM curious if it has happened to anyone else :slight_smile:

Edit: I have 4 Pan Cams and 4 v2’s

3 Likes

Yes I have had that happen before, Where it said upgrade failed But in actuality when I checked back They were up to date

2 Likes

I wonder if I would have downloaded them all at once if I would have had the same result.
But, I mainly took the time to write my experience because if it happens to someone else it may confuse a lot of folks new to the cams and I hope my experience will be seen and will let people know to recheck it before having to put in a service ticket … It definitely confused me when I first got them and then I saw people on this forum have the same issue so I knew what to do. This forum is such a valuable tool!

2 Likes

Oh yeah , It’s good to point things like that out

1 Like

I attempted to update two of my pans…one of them failed and is now frozen. I removed the device, but can’t get it to do a factory reset. Im stuck on a solid orange light. Any ideas for getting this back on track?

Progress!! With this update, time-lapse videos that I recorded a few months ago are now retrievable from my V2😄. Previously, all one could get with time-lapse was a error “file not found”.

Thank you.

3 Likes

Where in the app is the toggle to turn the blue bridge light off?

Good question I can’t find it

I don’t think it is quite in the app yet, they added support in the firmware to do it. Next app update will probably have the controls for it

3 Likes

@AlbanyHDTV and @HDRock

I believe they were going to put that in the area where you would update the bridge firmware. so go into the camera you have your bridge on and look at the device info go into the bridge’s info/ update in that area and see if it is there.

Nope not there

I am still wondering where The notification Thumbnails are , They showed up for a hot second that was it, none sense then

yeah, I never had those…yet.

1 Like

@feltis.matthews Mine did the same thing. Go to the support tab, select troubleshooting, then connectivity troubleshooting and follow the steps.

1 Like

The same thing happens to me when I upgrade individually. I get a message that the update failed, but it’s clear that the update was a success. Today I updated all my cameras (four of them) at the same time and didn’t get the message.