Wyze Cam v1 3.9.4.16 and Wyze Cam Pan 4.10.3.50 firmware released

#1

Wyze Cam Pan 4.10.3.50

  • Integrated the latest firmware for Wyze Sense
  • Improved the security of time lapse downloading
  • Fixed the issue with no internet connection causing reboot
  • Improved the compatibility with mesh networks
  • Applied the detection zone and sensitivity settings for local recording
  • Security updates

Wyze Cam v1 3.9.4.16

  • Integrated the latest firmware for Wyze Sense
  • Added thumbnails for Event videos
  • Improved the security of time lapse downloading
  • Applied the detection zone and sensitivity settings for local recording
  • Fixed an issue that may cause cameras with microSD cards to reboot
  • Security updates
2 Likes
#2

Hi Roy,

Hope all is well.

I just applied the .50 firmware to several of my cam pans to observe. Has only been a few hours, but I already notice a reduction in recorded footage on the same camera I tested with last month. Made no other changes to sensitivity (still set to 51) or detection zone (full frame). I’ll leave it in place today and see if the trend continues + can send logs if necessary.

Curious to know if anything along these lines was discovered during the .46 firmware and addressed in .50 per this thread? I do have WyzeSense pre-orders on the way and would like to use them, but would still like to be confident with what might have changed to impact recording.

Thanks!
Tom W.

#3

Thank you for bringing up this issue, we’ve let the dev team looked into the logs sent by our Beta testers regarding the record footage reduction issue. Meanwhile we will look into the statistic to check the alert video numbers comparing to the previous version.

#4
  • Applied the detection zone and sensitivity settings for local recording

what does this mean?

#5

It means that SD card recording in event only mode now respects the detection zone and sensitivity settings that are also used for motion event recording to the cloud. Previously, SD card event-only mode was full frame and fixed sensitivity.

1 Like
#6

I updated seven cameras at once. Two pan cams 1400 miles away won’t connect. They can’t reset and I tried logging in and out of both iOS and Android apps. These pan cams are new and put into service last week. I am not there to power cycle them. Thanks guys.

#7

Does this mean they don’t respond to “Reset Device” in the Camera Settings? Did you get an error message? It may be that power cycle is the only thing that will fix unfortunately.

#8

One of my Pans is remote. As a rule of thumb, I only update when I’m physically at that location. That goes for all devices I have there.

Now, I certainly realize the distance can be an issue. For that, it may help to have the Pan plugged into a plug that can be turned off and on remotely in the event you can reboot it via the app.

1 Like
#9

Thanks Roy,

Anjel has also been communicating with me concerning the several sets of logs I’d sent in last month.

Suggestion - could they make this new local recording zone & sensitivity optional within the app? Personally, I much prefer the camera operation when the local storage was more independent.

#10

Hey there, ever since the firmware update, all 3 of my pans can’t hold a signal. No changes in network, and the only devices impacted are the cams. “Connection failed error code 27”. This has been going on for days. Please help!

#11

Same, however I updated 4 remote Pan’s when I was on site and everything was working fine. This was this past weekend and ever since then I’ve had to restart all of them multiple times. Sometimes I wouldn’t be able to get past Authentication, others the stream rate would just drop to 0 and appear to hang. Luckily I was able to connect, so I was able to use the restart command.

Now, one of them went offline and even after having someone on location power cycle it, I’m not getting a response after 15 minutes. Will have to try again.

The cameras were definitely much more stable before the firmware update. I’ve had them running for months without needing to perform a single restart.

edit: corrected when I updated.

#12

I recently updated both of my Wyze Pan cameras to the latest firmware and the motion tagging and tracking features are not working at all.

1 Like
#13

This is a known issue affecting some (but not all) Pan Cams when updating to the 4.10.3.50 firmware. The devs are aware and working on a solution. In the mean time, here’s a workaround:

1 Like
#14

So what do you do if you have the most current firmware installed on the cam and the app updated to2.3.16 and motion tracking still does not work.

#15

The key here is to first downgrade the firmware and then re-upgrade it. It’s a strange kind of bug where the firmware itself is not the issue but rather the initial upgrade that messed things up. This may be why it’s taking a while for the devs to come up with a fix.

2 Likes
#16

I wonder if this is the same bug that is causing Cam pans to not detect motion at all .
Mine does detect Motion , And tagging works , I don’t know about tracking I don’t use it

#17

How do you downgrade the firmware?

#18
1 Like
#19

I appreciate the link but this is sowhat gibberish to me. I dont even understand what it is asking me to do in step 2

#20

Sorry , Best I can do for ya , I can’t really explain it to you because I have never done it .
I don’t want to just guess And gave you wrong information