Wyze cam playback strangeness

I have three Wyze v3 cams setup on one network all with an SD card installed. They were working great for about 3 months and I have shared access to them with my wife. About a month ago one of the cameras has not been allowing me to view the playback but the other two are still functioning. I have uninstalled the app and reinstalled it multiple times trying to fix it. I have also reset the camera multiple times but nothing seems to fix the issue. It basically acts like there is no video recorded when I scroll back. I have also changed settings from continuous recording to event recording and back but still having problems.

Thanks for any input anyone might have!

If you go to Settings > Advanced > Manage SD Card, what does it show for card space available and total? What kind of card is it? “standard” uSD cards don’t last long if used for continuous recording. Only High Endurance cards should be used.

3 Likes

@K6CCC is right on, and in addition just FYI your wife won’t have access to the playback function due to her being shared the camera. I used to share my Wyze devices with wifey but got annoyed remembering to share everything and eventually now we use the same login so she has access to everything, and I’ve already organized our home stuff into groups.

Highly recommend high endurance cards for the continuous recording!

1 Like

It says 55.94G / 58.85G, but all of the cameras show about the same. They are all the same type of SD card and high endurance cards. These are the ones that I bought (listed below). The two other cameras that are recording properly and I can view playback are actually the outdoor ones and the one not working is indoors.

Amazon.com: Netac Micro SD Card 64GB 3 Packs, Mini TF Memory Card with up to 100 MB/s, UHS-1, Class 10, SDXC, EXFAT, V30, A1, 4K, UHD, FHD : Everything Else

For troubleshooting issues of nearly any kind, one of the first things you want to consider doing is, swapping one for another. This applies to nearly everything. Having a problem keeping a camera on the net, but another one nearby never has a problem - then swap locations. Swap power adapters. When you can, have a spare, to swap and think what’s working not working.

In this case, I’d swap the card out to another camera, the one from that camera to this camera. Don’t forget to put a mark of some sort on the card, so you can keep track what you did. Look for the common or the different things.

I certainly am not suggested you didn’t think of these things. I am just using your thread to provide some ideas for others that read later. :slight_smile:

My V3 cams have been total junk. Nothing but issues. I’m stuck with 2 because they simply won’t record. The V2 cams have been great.