Wyze Cam Pan unable to connect after firmware update

I recently updated the firmware on both my Wyze Cam Pan’s. Now they no longer connect to the internet. Nothing on my router has changed. I’ve unplugged the cameras and deleted them from the app. It starts to pair, but when I put in the wifi name and password, it will not connect. HELP!

Hi @aaron07442 and welcome to the forum.
Yes, it should have been able to connect. I had a problem on last update and had to do it manually. Try downloading the firmware to a uSD card and boot into the new .bin file. 4.10.6.156

Dr. Know, I have no idea how to do any of that. I have a mesh router. In the past, I had no problems connecting. It would automatically find the wifi and connect. What do you mean manually? The new firmware is already installed, isn’t it? I installed the new firmware automatically and now my cameras won’t connect.

Make sure the camera is not attempting to connect on a 5Ghz WiFi.

Make sure you’ve typed in the password correctly. @Jason21271
Autocorrect on phone may put space at end of pwd. @Brlepage
Verify the wifi password on the “Select device Wi-Fi” setup page by clicking on the closed eye icon to the right of where your wifi password is entered, revealing the wifi password in clear text. @HDRay

Try turning off mobile data on your phone. suggested by @Customer

1 Like

Thank you everyone. I have a new mesh router. It automatically connects the devices and routes to either 2.5Ghz or 5Ghz. The first thing I’m going to do when I get home is figure out how I can manually connect it to the 2.5Ghz. (before I had the mesh I would see two wifi signals, one for each of the separate signals) I’m really certain my wifi password is correct. I’ll keep you posted.

1 Like

Everyone - I fixed my connection issue. Sure enough, my cameras were trying to connect to the 5Ghz signal. My new Linksys router is a mesh, so it combines both 5.Ghz and 2.4Ghz as one wifi name. To correct this, I had to go into the router settings and rename the 5Ghz wifi name so not they appear as separate signals. After that, it was a no brainer setting everything up.

1 Like