Wyze cam pan not tracking or recording SOME movement

I’ve only had my cam pan for a week but have noticed that not once has it recorded the mailman
it records trees moving, birds and bugs flying by… but not the mailman
Does anyone have any idea why

Thanks for any info

One common reason for this is that there was some motion in the 5 minutes before the mailman arrived which triggered an event and its associated 5 minute timeout.

1 Like

Thanks for your response. Just seems odd that out of 6 days it never recorded him once.
Out of the six days I watched him walk in and out on the live feed on 3 different days and yet no recording
Just seems odd

Thanks again

Do have an SD card installed so you can look at the playback from it?

If you know exact times when he was there, you could check for motion events in the cloud during the 5 minutes before each visit. If those exist, that would explain why you got no motion event for the visit.

1 Like

Thanks I’ll look into that… So my understanding is that once there has been an event the cam will not record another event for 5 mins… Right?

Thanks for the help

Correct, with slight correction: “will not record another event of that type for 5 mins”. In other words, motion event timeout doesn’t affect sound/smoke/CO events. Also, there are no timeouts for event videos triggered by (soon to ship) Wyze Sense.

understood thank you

Also note I missed a motion event due to a just previous sound recording. Seems it is one or the other. Not both concurrently. I ended up turning off sound as that was more important to me.

Thanks
I found another post on the wyze site that not all pan cams took to the last upgrade
There is a process to fix it I just haven’t got around to trying it yet .