Wyze Cam Pan not detecting motion, motion tracking, etc

Don’t bother with the tiny cam pro uses alot of memory and also freezes. It does not do motion tracking. I used it to many bugs. Wyze app is a lot more stable.

@michaela.a.lehman just thought to leave a quick update on my situation. From what I’m reading it appears that this problem is primarily affecting Wyze Pan cameras and not all of them. It may be that going from a specific firmware (perhaps those loaded on the ones sold at Amazon me, you, and a few others bought?) to the latest, breaks the motion detection? Anyway, won’t make a difference for me anymore. So far, I have no major complaints about the v2.

I actually tried the one I bought from Amazon the other day before I did the firmware update. Motion detection was not working at all before or after I did the update to latest. Btw it came with a firmware version that I think was from last September when I looked it up…

1 Like

I would definitely like this fixed ASAP for my sole purpose of buy these cameras were for an upcoming trip I leave for tomorrow morning.

The pan cam I recently purchased from Amazon is suffering same issue. I have a case open with Wyze. Not ETA on a fix. Frustrating.

I’m thinking of returning the camera to amazon for a refund by the end of the week if a solution is not provided. Starting to feel like this is a hardware sensor (?) related issue because downgrading upgrading firmware doesn’t make a difference.

Maybe a bad batch of product in Amazon warehouse.

My other pan cam (several months old) running latest version of firmware does not have the issue.

2 Likes

Just tested, both of my pan camera’s (both from Amazon) aren’t working with motion detection. My V2 , also from amazon in the same batch, does work fine. Hoping this isn’t a hardware issue, since I don’t live in the states and there will be no way I can send the cams back for repair…

I’m beginning to see the pattern here as well. A batch, primarily sold on Amazon, of the Pan cameras is inflicted perhaps by some kind of software problem that even upgrading to the latest firmware doesn’t fix. I wouldn’t say it’s a hardware problem necessarily because even using my bad Pan Cam, I could easily use TinyCam Pro to stream my camera’s feed 24/7 to their cloud where they do the motion detection on the fly. And all the other features of the camera as far as I could tell were in working order. So I think perhaps they can push some kind of a patch or whatever to fix the problem down the road, but down the road may be too far for some of us, I included.

The first Cam Pan I originally bought was from Amazon also (bought on 2/5/2020). However, the replacement Cam Pan when Support shipped to me on 2/8/2020 was directly from Wyze and it is clearly manufactured before the one I got from Amazon, the box graphics are different and had less logos on there so I assume its from earlier time than the one I got from Amazon. Motion Detection does not work on either of them. In fact, they both behave the exact same way. So I also highly doubt its a hardware issue. As some others have said, the motion detection is software based rather than hardware based. Just my observations. Hopefully they fix their software soon…

Link from support to track issue: https://support.wyzecam.com/hc/en-us/articles/360032747431-Software-and-Firmware-Known-Bugs

3 Likes

@WhyzeThat could be, but I bought mine straight from Wyze, not Amazon.

@wing537 i agree with you because everyone else on this thread is saying that it’s a hardware issue from an Amazon batch but I bought mine straight from Wyze and it’s still the same issue. I think it’s a firmware issue. Had to be.

I bought both a pan and V2 and neither detect motion. :frowning:

Got mine from Home Depot. Neither my new V2 or Pan works. :frowning:

They are currently looking into an issue

2 Likes

This happened to mine also after a recent F/W update. I found if you turn the sensitivity way up (like, 90%), it comes back to life. I assume it will be fixed on the next release. Also, I really miss the person detection, I have half a notion to return mine since they removed that feature. It seems odd you can advertise a feature and not have it. I think everyone should get a partial refund for the loss.

I received 2 wyze cams v2 today. Setup was a breeze but no motion detection, no alerts. Sound detection works ok. I am really hoping this issue is sorted out soon!

@krista.seguin Welcome to the community! Sorry for the motion detection problem and appreciate your patience in this matter. This issue is top priority and will be fixed as soon as possible. :slightly_smiling_face:

Hi there.
I have the same problem. I correspond with support. Recommended to flash the old firmware 4.10.3.108

Motion detection and alerts started working!

You’re right. Motion detection is back in that firmware. However there is still no recordings of the event.

I have an event record: