Wyze Cam Pan not detecting motion, motion tracking, etc

Hello,

Last night I replaced my v2 cam that is outside with the Pan cam because I liked the idea of the motion tracking feature.

Well, it doesn’t motion detect, doesn’t motion track, nor does it send notifications. All it does is send me an Event Recording Notification for Sound Detection, which is cool but not exactly what I want. I have done all the basics — turned it off and on, removed device and set it up again, etc… I’m a little disappointed because the v2 worked PERFECTLY and I just assumed the Pan cam would be a little nicer. All of our other Wyze products (contact sensors, motion sensors, bulb, and other v2 are working just fine so it’s not my network causing an issue and the mSD card in the Pan is the same one from the v2 previously used).

I have looked through this forum and have found numerous posts about this same issue, but they’re dated last year and using different firmwares. Hoping for an updated answer. Thanks guys.

Firmware version: 4.10.5.98

7 Likes

Exact same experience here. Saw some other posts by others with same problem. What’s up with this? Defective batch?

1 Like

Hi.
I set up two of my new two pan cameras.
During the setup they were updated to version 4.10.5.98 (January 27th, 2020). I noticed that motion recognition didn’t work on both cameras (sensitivity varied from 0 to 100).
Also, I tried manually reflashing the camera with a file https://download.wyzecam.com/firmware/pan/demo_4.10.5.98.bin.zip - without effect. Motion Detection do not work.

2 Likes

First off, welcome to the forum. This is a wonderful place to get info and support while offering feedback, ideas and suggestions. And FYI, the Wyze folks are great and are very attentive and helpful.

I had the issue of tracking once before on my Pan Cam. I uninstalled the cam, reinstalled it and made sure I checked notifications, motion on event recording and then made sure I clicked on “MORE” on the camera loading screen and selected tracking.

Hope this helps! Good luck and if this doesn’t work I highly recommend opening a support ticket. Customer service is wonderful.

I’m having the exact same problem. Brand new pan camera. Setup was a breeze. Upgraded the firmware after setup without any glitches. But the camera doesn’t detect anything whatsoever. I can view live and manually record. But the camera not detecting ANY motion whatsoever makes this thing practically useless.

4 Likes

Hello and thank you for the reply!

I have already uninstalled and installed it a couple of times, and no luck :grimacing:

3 Likes

It should be noted that the Sound Detection recording works well.

1 Like

Yes, sound detection is working just fine, it’s just the motion that isn’t working.

I am emailing with a tech support person right now, and we are stating with step one: making sure the event recordings are on. :upside_down_face:

Hopefully they can assess that isn’t user error, and that it has to be the firmware or something.

1 Like

@michaela.a.lehman hopefully they can troubleshoot your problem and you can share with us the resolution once it’s been fixed. Mine simply refuses to detect any motion. Using the in-app feature of the TinyCam app, it detects motion just fine of course, but I haven’t figured out a way to have it record the event initiated in that app yet. :-/

1 Like

@WhyzeThat i didn’t even know there was another app… TinyCam? I may have look into that while this gets resolved

Have the same issue!!
Not sensing any motion on my Pan. (my first Wyze) Sound works though. I have bough 2, only tried one until now. Must be firmware issue…?

1 Like

@WyzeGwendolyn @WyzeJonathan @WyzeLi @WyzeKyle what to say about how to activate Motion Detection?

1 Like

spoke to support. appearently they are aware of the issue…

2 Likes

Must be related to a firmware update. Mine was working fine until a few weeks ago. Currently Firmware version: 4.10.5.34.

I’m hoping someone at whyze will address this today. I don’t want to miss the return window, so if nothing, I’ll return it. Sadly I have a Wyze Cam v2 on the way as well.

Hi all, sorry about the issue. We’ll definitely look into this problem. Could any of you send me an app log please? https://support.wyzecam.com/hc/en-us/articles/360033507872-Send-a-Log-File-to-Report-an-Issue Please let me know your ticket number after you submit the log. Thank you!

2 Likes

Hi. Thanks for the help. Submitted information: [Wyze Ticket 467584] Request received: Feedback: Motion Detection do not work

Ticket number: 467598

I got all the logs. No need for more logs for now. Thanks for reporting.

3 Likes

I have 3 pans. I have tried the motion tracking and they are working fine.