Wyze Cam Pan Microphone Extremely Quiet!

Am I the only one experiencing this problem???

I am not sure what is going on but the microphone volume on my Wyze Cam Pan(live stream talking to someone) has significantly decreased. I first noticed the difference in sound output about a week or two weeks ago. Yes… I have troubleshooted the volume on my phone, it is all the way up. App permissions are good. The microphone is maxed out. I’ve cleared the cache on the system as well as in the app itself, but all to no avail. Restarts do not seem work either. The speaker on the camera seems to be in perfect working order as I did a device reset and reconnected the the camera. During the reconnect the voice instructions were as loud as can be just like when I first got the camera. Once connected the sound output diminished significantly; almost to a whisper. Wifi connection is at 98%. I did just recently get the new android update for the Galaxy S9+, I have Verizon. Not that means anything… I’m not sure if that may be the cause or not as it fits within the time line. My other three Wyze Cam v2’s are working perfectly and the volume on those are much louder than the Pan and those three have not changed. Also just tried a brand new Pan and the result is the same. Volume extremely low. Definitely not a camera issue. Possibly firmware??

6 Likes

It happened after the latest firmware update. See this thread here… Put in a ticket too

3 Likes

I’m cross-posting to make sure that everyone gets visibility. Sorry for the audio trouble!

5 Likes

Same here! I just received my first Wyze camera today. I got the pan camera. Did all the troubleshooting, restarted, performed a factory reset, un-installed, re-installed, etc. Will be sending a ticket…

2 Likes

[Wyze Ticket 208611] Request received: Feedback: low speaker volume

2 Likes

My wife actually noticed it before me. Go figure. So YES you can barely hear it.

1 Like

I also am having this volume problem. It works great on iOS but on my Android device it is super quiet.

1 Like

Volume issues both ways here.

1 Like

The same issue here !

Same issue… and now it’s past the deadline to return the Pan Cam for me. Please fix this issue!

I have found that if I go into the phones app settings and pick the wyze app and go to permissions and switch off the microphone the volume on the phone from the pan cam is as loud as the V2 cam. But if you touch the mic button in the app (which switches the mic back on in the permissions) the sound at the pan cam is loud but the sound from the phone is so low you can barely hear it even with headphones. They should change it to using media volume like the V2 cam instead of in-call volume. This seems to be a problem on samsung phones and tablets. Works perfect on my kyocera and lg phones.

Both of my Cam pans have issuse with the mic being extremely soft. Latest firmware installed 4.10.3.60

1 Like

Both my wyze cam pan camera’s audio is inaudible. I’m about to get rid of these cameras and get ring. Just discovered something, I used app on android tablet, no issues, only on Samsung Galaxy S10 plus.

It is a problem on samsung phones and tablets. They are working with samsung to try and fix the problem. Good luck trying to get anywhere with samsung. They are notoriously slow to help or change anything. So be patient and maybe next year it will be fixed. Buy the way, no problems on the Google, LG, Kyocera or iPhone with the sound.

Problem is with samsung devices read the above post. Wyze is working on a fix.

Yeah, I kinda know , I posted it March 8th :smirk:

Thanks for info… appreciate it

Just got the pan cam. Go figure I have the galaxy s10 plus. No 2 way talking no Audio comes out of camera. I can sorta hear audio from camera on phone

1 Like

It’s been a problem for months now…