Wyze Cam Pan latest firmware now unable to connect

Model Wyze Cam Pan
Lastest Firmware 4.10.7.7.98 and up to date now after being prompted to update this morning!

Issue is that the camera is online but now will not connect at all. This is affecting all three of my devices now. The blue indication light showing online all camera’s. Checked and indicated firmware is up to date.

I RESET / REBOOTED my WIFI system Lan/Wan and still unable to connect. Nothing has changed with my connections, WEP Key etc……ALL other devices WIFI has excellent connectivity.

Steps to resolve, other then above.

Toggled ON / I toggled off then on
Synced Time
turn Off/On
Restarted Device
Unplugged reconnected

Force quit the app and reload on your phone. You should then see the live feed.

From your phone/tablet, go to Wyze app Home > Account > About. Are you running app version 2.22.21 (or higher if beta)?

Updating the app resolved the issue .

Appreciate the fix and support

:+1:

1 Like

My cameras are totally bricked. I was already updated to the latest App version, and when I updated to 4.10.7.7.98, cameras will not flash or even respond to reset. Totally bricked. Had one extra camera, added it but did not update, and it works find. I will not apply the new update to any other cameras.

I have a similar situation. updated both cameras to latest firmware. They wont connect to the network now and will not reset either.

I have the same issue, does anybody know where I can get an older firmware? I read elsewhere that November 2020 works if I can roll back to it.
Thanks!

here is where to get the firmware for a manual flash; How to flash your Wyze Cam firmware manually – Wyze