Wyze Cam Pan - Keeps restarting/resetting on it's own

I got a Netgear WN3000RPv3
It was setup as an extender with a different SSID than the original Wifi. In this case does it use different band or same band?
For now I don’t need a mesh, may be later for a bigger home.

Another issue which i faced is while flashing the firmware.
The cam wouldn’t read the firmware file and show blue solid blue light after pressing setup button while power on.
I had to format the card inside/via the cam and then add the firmware file in the root directory.
And the flashing worked (Finally got the solid blue light after pressing setup and plugging in power)
I guess Windows does fat32 format in a different way compared to cam?
I reformatted it again to fat32 on the PC. Will see how the cam works now.

Update : Tried reflashing old and new firmware but see no improvement.
The timeline still have portions of no recording. attaching the screenshot.
Does anyone still face such issue?

Formatting the micro SD card and manually installing the firmware worked. I tried many different things but formatting the SD card fixed it.

  1. format card
  2. copy over in demo.bin
  3. put card into camera
  4. push setup button while plugging in power
  5. wait 30 secs
  6. setup new device.

I hope that helps someone.

1 Like

FWIW I went through 2 RMAs of a PAN and never got it to stop restarting every few hours with every possible troubleshooting technique. I have since removed all PANs from service. Not worth the unreliability.