Wyze Cam Pan - Keeps restarting/resetting on it's own

Link no longer working. Anyone have working link to roll back firmware to try and stop this reboot loop?! Thanks

Same here with my Pan Cam, It has a 128GB sd card, Works for months until recently rebooting every couple mins. It’s out in the Balcony of my daughter’s room. Every night when I put her to sleep I heard this noise and I had been wondering what it was. Finally I went out and see it’s doing this.

This weekend I will try to bring it in to reformat the card and upgrade the firmware. It was in the last version, the latest firmware upgrade has been failing. I guess it fails to finish because of the rebooting.

1 Like

Just about the time I get the nerve to buy a pan cam, I see posts like this. I know it’s only $30, but I don’t need a paperweight.

Hoping Black Friday pans out.

Same here :expressionless:

1 Like

I’ve had my Cam Pan for several weeks now and it has given me no problems at all. It works perfect. I really like mine. I took a chance with it and I’m glad I did. :grinning:

3 Likes

Have you made a factory reset ? Or a firmware flash ?

The factory reset still work here !

OK, just got a chance to bring the camera in to investigate. This is what I have found:

  1. Without the SD card, it won’t reboot on its own.
  2. My SD card is full (128GB), and when I plugged in the card to my pc, it says it’s corrupted.
  3. Reformatted the card (using FAT32, NTFS and extFAT won’t work).
  4. Now plug in the card and it looks like it’s not rebooting.

I think the cam got into the issue when the card got full, something got corrupted and then it stuck in a forever rebooting loop (BTW, it was rebooting every 2 mins). Also I am not doing full recording, just event recording locally.

I think just have to remember to clean up the card once in a while to avoid it getting full, or until Wyze releases a fix…

2 Likes

My issue was resolved with a new cam.

1 Like

just had this same issue right now. looks like the issue for me was the microSD card. took notes from @NAMARTLU and worked around that. i took out the microSD card, and it stopped the rebooting. i had a spare 16gb microSD card and swapped that in. works normally now.

1 Like

@WyzeGwendolyn I have a pan cam doing the reboot thing every few minutes. I will try the reformatting of the SD card, but I also want to mention something else that I didn’t notice anyone else mentioning. While trying to set it up to a different wireless router which is in my garage, it took 4 times of retrying the setup process before it worked. The router was about 4 feet away with a 98% signal strength. During several of the setup attempts (not every one), an error message said that the SSID that I entered could not be found. I know it was correct, because the setup finally worked with the SSID as I had initially entered it. And, on that final round of setup that worked, it got that error again and I was about to cancel the setup process again when it blurted out “setup complete” (or whatever it says when it’s successful). It’s obvious to me there are Wi-fi communication problems. Whether that’s a side-effect of the full/corrupted SD card problem or it’s yet another problem on top of that, of course I can’t say. I’m willing to send my wireless router to Wyze if it would help with the troubleshooting of this problem. I’ve been wanting to get a better one for the garage, anyway.

1 Like

for me it was the corrupted SD card that caused a lot of the failures; including not wanting to connect and go through the setup process. once i removed the SD card everything worked like normal. that’s how i determined it was a corrupted SD card.

2 Likes

Great to know. Thanks for the info.

Yeah, I would definitely try removing the microSD card in that situation to see if that helps. Thank you for tagging me in!

My Wyze Cam Pan started doing this recently without any warning and I had no clue that it was happening until I walked by it and saw it going thru the reboot sequence for no reason. I found this thread and tried removing the SD card and then a touch of magic happened…my Wyze Cam Pan started working again. I tried reinserting the card and reformatting the SD card thru the Wyze app without any success. The app hangs for a while while attempting to reformat and then briefly states, “format failed”. Annoying thing about it is that you have to keep your eyes on it the whole time to see this message because it is displayed for about 2 seconds and then disappears on its own.

I have the Sandisk Ultra 128GB card. I know that this issue might be my fault because I am exceeding the 32GB limit Wyze recommends because of their use of the FAT32 formatting standard for the card. However, this is the first time in over a year it has had any issues while using the continuous record feature. I am just a bit puzzled about this, but for now, I am going to step down to a 32GB card and see what happens.

Just finished a discussion on a different thread that might benefit you. Check out this thread, particularly the info on High Endurance cards. Sounds like it could be relevant to you since you’ve had no prior problems with a standard card.

Thank you, i will check it out.

I have the same problems, I am not using an SD card in either my Wyze Cam or Pan and they both have been resetting every 5-10 minutes throughout the day. I had a replacement sent and it does the same thing. Not really sure how this hasn’t been addressed with software yet.

just for shits and giggles, try putting an sd card and see how the behavior changes? maybe one of the software patches is causing a glitch where the cam “wants” a card in there?

or can you confirm also that you’re using all the original and supplied USB cables and adapter? maybe switch it to another usb cable and plug (iphone/android phone maybe) and try to see what happens?

I have done all of the above except the SD card insertion. Maybe I’ll try that. Need to order some on amazon. Any recommendations on a specific type?