Wyze Cam Pan - Keeps restarting/resetting on it's own

Any reboots I have experienced with the Pan have always (for me) been related to either an SD card that needs to be formatted, or a one that has a corrupted SD card. I’m starting to suspect the included power supplies with recent Pans have insufficient power, especially if either daisy chained with other cameras, or have a Sense bridge plugged into them. Does any of that apply to those of you having the reboot problem?

Did you even read any of the responses above ??

That’s my point, you don’t even read what the issue is you don’t even read what setup user is running and or have tried to isolate the problem. Heck, the reboots are happening with or without SD card installed regardless.

The mods don’t work for Wyze. We are all volunteers who assist when we can in our free time.

My reply was a general one to everyone in this thread. As I stated before, I’m starting to suspect the Pan power supplies could be a problem. I reported that to Wyze right after I replied to this thread. If none of the replies in this thread are helpful to your issue, you should be then contacting Wyze support for assistance.

1 Like

I have the same issue where my Wyze cam Pan ( all 3 of them, not at same time) seem to suddenly reboot like they have been un-plugged/re-plugged but there was no one near it and the power in the house was fine. The cam did it’s boot sequence thing …turn left/right, up/down then to default level. When it happened I Opened app and was stuck on connecting 1/3. Again this happens on ALL 3 of my Wyze Cam pan devices. The issue is NOT MY ROUTER. I have numerous smart devices Wi-Fi bulbs, Wi-Fi plugs, Echos, Smart Hub, 8 Ring cams, 2 arlo cams, 2 blink cams, one Nest cam, Canary Cam, Piper cam and now 3 Wyze cam Pan devices. NONE OF MY OTHER devices disconnect from the router. As a matter of fact I do NOT feel this issue with Wyze cam pan is related to dropping Wi-Fi AT ALL. 2 of the 3 cams show Wi-Fi signal 95% one oddly shows “not supported” . Current running wyze Beta app and Beta Firmware4.10.3.108…now before you go insulting my intelligence saying Duh you could have issues on the beta. This has been happening BEFORE I was even using Beta app or Beta firmware. Furthermore I have been back to Official release Wyze app and MANY Official release firmware such as 4.10.0.223, and so on trying to figure this issue out. SO do not say this is happening due to beta app and firmware. So since this does NOT seem to be a Wi-Fi signal thing or power loss in my home I tried what others have said…memory card. At the moment have it set to record EVENTS ONLY to SD card all cards are the same Authentic SanDisk 32GB Ultra microSDHC UHS-I Memory Card. All 3 would randomly reboot once a day or every other day. So I thought ok change the variables. Bought the OFFCIAL WYZE 32 GB memory card put it in ONE of the cams and STILL SAME ISSUE. So I turned OFF ANY SD recording what so ever on One of the cams. Still ALL would reboot. Even cam I set to NOT record to SD card but card was still in the unit this happened. SO Next left SD cards and SD event recording on 2 of 3 cams. One cam I left NO MEMORY CARD IN IT. So far other 2 cams still reboot, one without memory card has gone a week so far without rebooting. In most cases this would be a deal breaker but as you can tell Wyze cams are not my only option I have in my home. I use other cams for outdoor surveillance the Wyze cams are in areas like kitchen, one that can keep eye on my 3d-printer and one that is in my dogs room to keep eye on them. So if the cams reboot time to time no big deal In “my situation” but this issue really needs to be addressed. Oh I also tried power suppy and charge cable came with cam and higher voltage wall charger and different cables and still have issue.

1 Like

Hey, everyone. I want to first apologize for dropping off the face of the planet. In the future, please tag me or reply to my response so that I get a notification. I am super sorry about leaving you hanging.

We haven’t been able to replicate this so far with the exception of the cases that DreadPirateRush has mentioned. This is part of why we have been asking the same kinds of questions over and over and we apologize that we have not yet had a fix for you. Have any of you recently spoken with the support team about this?

I’m still having the same problem with the rebooting with Wyzecam Pan. I have 5 of them, purchased at separate times, and they all randomly reboot. Power in my house is good and stable. All have cards installed, most from Wyze. Some have Wyze sense bridges installed in the back. I use a new Motorola cable modem and wireless router combo. I cannot believe you cannot duplicate this problem as it is apparently happening to most if not all of us.

I only have one Wyzecam Pan, but I have never had it reboot on its own that I am aware of, I also have a bridge plugged into it… I will change my card to continuous recording then see if there are gaps where it may have rebooted.
DO you have your Pan following motion or scanning so that it is rotating at times? Mine sits stationary currently and I have seen questions about the power block supplying enough power while rotating. Curious if maybe it is rebooting if the power dips too low while rotating. Just throwing out ideas.

The other night my Wyze Cam Pan decided to quit working and would just keep doing the “initialization finding home thing” never would connect.

Removed it from mount and tried several time to get it to work, basically dead…

Removed SD card and it started working.

Turns out card had multiple corrupted files on the Wyze brand SD card.

Reformatted card on PC then in the pan cam, now it is working…

3 Likes

Just like bryonhu my Wyze Cam Pan suddenly went into a constant rebooting loop. This started about a month after I put in a 32GB SD card that I purchased from Wyze. Turns out taking the SD card out stopped the constant rebooting problem.

I then put the SD card into an adapter on my PC and Windows immediately stated the card had problems and that I should “scan the drive now to fix it.” Which I did, and afterwards I vieedw the contents of the SD card. I have the camera in “continuous recording” mode and there is a “Record” folder on the SD card and under it were folders with names that equals the day of the year (e.g. 20190729). Under each of those “daily folders” were folders that represents the hour of the day (e.g. 00, 01, 02, 03, etc). And then in each of those “hourly folders” would, ideally, be 60 one minute videos that had names equal to the minute (e.g. “00.mp4”, “01.mp4”, etc). Unfortunately though, I found that a lot of the “date” folders didn’t have all of the 24 “hourly” folders, and a lot of the “hourly” folders, didn’t have all of the 1 minute videos. I also found a couple of the “minute videos” that had the name of “##_oldTZ.mp4” (e.g. 26_oldTZ.mp4) along with a much abbreviated (i.e. shorter than a minute) "##.mp4 " file. So, I’m guessing the camera does some kind of conversion before the final version of the file is left behind.

I also noticed that the SD card was pretty much full, so I’m starting to wonder if the camera isn’t handling a full SD card properly and that is causing it to fail to create files and directories sometimes and eventually corrupting the SD card? Although, I took the SD card out again, after only being in the camera for a short period of time, and Windows complained again that the SD card “had problems.” So, it could just be that Windows doesn’t like the way the camera leaves the SD card when you take it out.

I decided to go ahead and format the SD card from Windows. I did the “standard format” (i.e. not the quick one, the one that forces Windows to read every block to ensure the media is okay). The format came back “okay” so I assume the media is good. I guess at this point it is a waiting game to see if the problem will start back up. I’m going to try and check on the contents of the SD card periodically to see if it continue to skip creating all the “continuous” videos it is supposed to create.

1 Like

So, the only official response is that this should only be happening if the SD card is corrupted or if the cam is daisy chained to another camera? That’s pretty lame. These cam pans are clearly not operating as advertised. I would have never bought it if I knew I couldn’t chain it like the other non-pan cameras. Where my cameras are installed inside, I can only use use one of my v2 regular cams if it is chained to the cam pan. Very disappointing. Don’t tell us we can chain them, and then ship them with weak power supplies.

Will there be a chance this is fixed with a software update, or should we expect refunds? What I bought was not what was advertised. I love the idea of the cam pan, but the implementation is sorely lacking as of now, and I won’t be buying any more cams until this issue is addressed. Telling us all to just reformat our SD cards is not a solution. I, too, have a very hard time believing that Wyze cannot replicate this issue on their end, it is clearly widespread.

Guess I’ll be placing a service ticket. Not much faith that it will be addressed though. There really shouldn’t be this many persistent, unaddressed issues on a product you supposedly tested before you released it to the public for purchase. The cam pan has been out for a while now, plenty of time to address and resolve this issue so many of us are having.

The official response is that those are the times when we’ve been seeing this problem but that we are taking this seriously so we’re asking for information from the people in this thread so that we can try to replicate it or otherwise figure out why these specific cameras are doing this without it being a problem with a microSD card, using too long of a power cable, or daisy chaining them.

@jayson.hickie, could you please tell me where you saw advertisement for daisy chaining Wyze Cam Pan? I would like to address that with the team. I’ll give them the rest of your feedback as well.

So over the past weekend I moved the camera to the window to cover parking area of my vehicle and it went nuts with reboots. The cam turned to the right somewhere of 45 to 60 degrees with infrared set to auto. I think this might be related to the movement detect feature and lighting auto adjust processing of the software/hardware of the camera. It is like windows can’t process and just goes caput. But the. Reboots would be at random times. I have said this before, there is definitely a pattern, reboots are always at the start of the next minute, reviewing footage, time in seconds goes, 57, 58, 59, 00, 01 and bam reboot at that 00 or 01 seconds of the just freshly turned minute. And it takes about 4, 5 or even 8 minutes where recording timeline continues. This happens on completely all stock USB cable, power supply and regardless with of without SD card installed into the camera. With card installed you actually have proof at what time it went down.

That’s definitely strange. Thank you for that information! Have you sent in a log through Account > Help & Feedback > Report an Issue? If so, may I please have the log number so I can send it to the team along with this info?

I haven’t submitted any logs lately. And that was another reason if I was asking if there was a way to read those log files. Answer to which, I was greeted with something like a proprietary type of deal going there and there is no way for me to see it’s contents, only Wyze tech are allowed to see and read those.

My cam is having the exact same issue. I am returning to Amazon for a refund. This is not just annoying, but dysfunctional. I would be working feverishly to resolve this at Wyze, you are trashing your product reputation.

I have this issue too. It started few days ago. I’m on the latest firmware. It literally reboots, pans around every minute or so. So annoying. I think it’s been 3 months since i got it, so i don’t think i can return it.
I was telling my friends how cheap these cameras are but now it make sense why. I was thinking of buying more but not anymore, these are toys, that’s why there is not a helpful answer from support team.

Do you have a memory card in the camera? Have you tried removing it? That solved the problem for me. Then I reformatted the card and put it back in, and so far, the camera hasn’t displayed the problem.

2 Likes

Thank you for your suggestion. I removed the sdcard, put it in my laptop, i saw several folders with files several gigabytes in size with names made out of weird characters. The card is 32GB but file info showed it was 41GB in total. Clearly Needed a format. So I formatted it and put it back and so far so good, no restarts. Wyze should look into it though, why it goes into reboot mode when the card gets corrupted.
Thanks again

1 Like

Yeah. I think the real issue is that somehow the camera is curpting the cards, and once it does that, it causes the camera to go into the reboot cycle. So, I’m fully expecting the issue to occur again, until Wyze can figure it out. At least now I know how to fix it, if only temporarily.